1. latria's Avatar
    I'm using outlook to sync with my pearl and I can sync contacts fine but when it asks if I'd like to accept the changes to the calendar I get "error 0x8004fceb - consult documentation."
    Of course documentation is mute on the subject

    Anyone know how to fix this up? I'm using a Pearl 8130 with platform 4.3.0.97

    Thanks!
    -Sarah
    Last edited by latria; 04-14-08 at 01:36 AM. Reason: typos and i forgot some stuff
    04-14-08 01:33 AM
  2. latria's Avatar
    I fixed this by using the data restore feature on Desktop Manager to delete all the calendar entries then I closed desktop manager and reopened and sync'd everything fine.
    04-14-08 01:57 AM
  3. datadrifter's Avatar
    I am having the same problem. Were you able to sync a second time after you did the restore?
    04-14-08 12:53 PM
  4. latria's Avatar
    Nope I have to clear my calendar data if I want to sync. This is lame does anyone know what the deal is with this?
    04-15-08 06:51 PM
  5. latria's Avatar
    I found a nice answer in a forum here but i haven't had a chance to try it. I've posted the link and info two posts below this one.
    Last edited by latria; 04-27-09 at 11:26 PM. Reason: new info
    04-15-08 07:58 PM
  6. Emtronics's Avatar
    I think it depends on what version of Outlook you are using. I have heard there are conflicts with Outlook in Office 2003.
    I use Outlook from Office 2007 and everything syncs perfectly every time on an XP computer.
    Post your version of Outlook and see if there is a pattern from those who are having trouble.
    04-15-08 08:13 PM
  7. latria's Avatar
    The link i found is h t t p://forums.crackberry.com/f79/my-calendar-won-t-sync-23514/
    I only use outlook to sync contacts and my calendar and i just sync once or twice a week and its working fine. But once i get an error i have to delete the calendar file in blackberry desktop manager.

    My dad does the following for his blackberry

    If you getting an error message on calendar sync delete the "intellisync"
    folder and then resync. The folder will be rebuilt.



    The folder on my computer is under Users/"me"/AppData/Roaming/Research in
    Motion/Blackberry/

    I hope this helps! I've read some posts from RIM reps that say this is basically a known problem and when they release the new OS for Pearls it will be fixed and you won't need these work arounds anymore.
    05-09-08 12:06 PM
  8. laeuj's Avatar
    I have a 8830 with outlook 2003, I deleted the folder as shown above and it worked I only hope in another week that this is the same fix. All other fixes seem to only work for the first time ...
    05-14-08 08:31 AM
  9. jdy2kgt's Avatar
    i can't find this file on my PC anyother help or could it be labled something different i'm using DM 4.2 and version 4.3.0.60 on my 8130.

    Please help,

    thank you
    05-14-08 04:11 PM
  10. kwolf's Avatar
    I have been using my 8310 and Outlook 2003 for synching for six months with no problems and just received a similar error the first time today.
    "Intellisync Error encountered
    Error Code 0x8004fd30
    Check Documentation"

    Any updates on the fix from above, I can't find that folder to delete.

    "Users/"me"/AppData/Roaming/Research in
    Motion/Blackberry/

    Thanks!!
    05-27-08 09:35 AM
  11. pretty6464's Avatar
    The Intellisync folder is probably hidden.

    To Unhide it.

    Go to "Organize" on the top left hand corner.

    Click "Folder and Search Options"

    Click "View" tab

    Highlight "Show Hidden Files and Folders" "SAVE" and You should see the folder.

    Users/"me"/AppData/Roaming/Research in
    Motion/Blackberry/

    After you delete the folder and resync you have to reconfigure the settings

    On the Desktop Manager
    Click "Configuration Tab"
    Click "Configure Synch"
    Select Calendar, Address and whatever you want to synch with the blackberry.

    Save and then

    Synchoronize Now.
    Last edited by pretty6464; 06-20-08 at 08:05 AM.
    06-20-08 08:01 AM
  12. Bree's Avatar
    Great tip! Thanks you saved my mental health!
    06-22-08 04:46 AM
  13. u2651's Avatar
    For XP I did the following -
    C:\Documents and Settings\<probably you>\Application Data\Research In Motion\BlackBerry\Intellisync\<your unit's number>.
    Drag the file calendar.bin to your desktop, then resync.

    NOTE: In TOOLS:FOLDER OPTIONS:VIEW you will need to select 'show hidden files and folders' radio button.
    Last edited by u2651; 07-10-08 at 09:18 AM.
    07-10-08 09:07 AM
  14. pxtxrdh's Avatar
    The link i found is h t t p://forums.crackberry.com/f79/my-calendar-won-t-sync-23514/
    I only use outlook to sync contacts and my calendar and i just sync once or twice a week and its working fine. But once i get an error i have to delete the calendar file in blackberry desktop manager.

    My dad does the following for his blackberry

    If you getting an error message on calendar sync delete the "intellisync"
    folder and then resync. The folder will be rebuilt.



    The folder on my computer is under Users/"me"/AppData/Roaming/Research in
    Motion/Blackberry/

    I hope this helps! I've read some posts from RIM reps that say this is basically a known problem and when they release the new OS for Pearls it will be fixed and you won't need these work arounds anymore.
    OMG THANK YOU for your help! After four hours and reading everything on the BB website (which is awful), I can go to sleep because IT WORKED!!!!! I can finally sync and it worked. Thanks again.
    08-18-08 12:49 AM
  15. eltigrito's Avatar
    I hope you can help me. I am using a Curve and Blackberry Desktop Manager software version 4.6 on a Windows Vista machine with Outlook 2007.

    I continue to get the 0x8004fceb error. It occurs at the very tail end of the calendar sync. I turned off all other syncs. I accept all changes (there are several thousand changes because for some reason all of my former "private" appointments are being changed to not private).

    Here is the progress of what happens:

    1) Processing Device Calendar (4306 records). Status: all is fine

    2) Reading from Microsoft Outlook Calendar (4199 records). Status: all is fine

    3) I'm presented with the prompt of the changes to "Confirm Calendar Edits". There are deletions, additions and 1384 changes on my device to be applied to Outlook. As I mentioned already, most of the 1384 changes are from private to not private for whatever reason (a mystery to me).

    I Accept all changes.

    4) Syncronization Progress - Processing Device Calendar (4307 Records). Status: At the very end, I get the 0x8004fceb error. I click OK and eventually the Desktop Manager menu displays again.

    NOTE: I cannot locate any intellisync file or the folders mentioned in the previous posts. It must all be different on this PC with this version of the software. I am really not liking Vista but it is what I have to deal with.

    Can you help?
    Last edited by eltigrito; 10-24-08 at 06:13 PM. Reason: Adding more details
    10-24-08 06:11 PM
  16. eltigrito's Avatar
    I checked my sync log and the final lines say this:

    Unable to write application data record.
    Translation Canceled!
    10-25-08 03:49 PM
  17. Darryl_MacKenzie's Avatar
    I received the error message about 5 times. Cursing at it did not improve the situation, but I did get it fixed.

    BlackBerry Storm 9350, and MicroSoft Vista Home Premium, with Outlook 2007.

    From BlackBerry Desktop Manager, under Configure in side bar, select Synchronize, then click on the Synchronize button. Click on Calendar, click on the Setup button, chose Microsoft button, then select "One way Microsoft Outlook to Device" **Careful with this one, they have it phrased backwards ***. Then Select Next twice.
    From side bar, select the top Synchronize. Click on the button Synchronize. the Synchronization should work.
    Then repeat the above directions to restore your 2-way synchronization and do a sync.
    Yes, you lose whatever calendar modification you inserted via the device only, but for most of us this is not a big issue.


    - New BlackBerry user, only 6 weeks, but old computer programmer, almost 4 decades

    Darryl
    03-27-09 04:51 PM
  18. latria's Avatar
    Hey all!

    Please make sure you've got your OS's updated to the latest release because for most people this solves the syncing issue.

    You can find the latest OS in your phone model's help forum here on Crackberry. They're usually stickied

    Best of luck!
    04-27-09 11:30 PM
  19. carpenter.sm's Avatar
    Thanks so much! I did as the group suggested,
    deleted the intellisync file and re-synched, all is well.
    I am so happy.
    you guys rock!
    04-27-09 11:35 PM
  20. miller7796's Avatar
    I just upgraded my phone to 5.0.0.100 for a bit to check it out and am reverting to 4.6.0.282 (Rogers). I have done the OS upgrade several times and have never had this problem and have done all of the steps outlined so far in this thread but am still receiving the error. Any other thoughts?

    Thanks for your help!
    07-22-09 06:43 PM
  21. ABHORRANCE's Avatar
    I have tried removing the Intellisync folder, restarting DM, and my machine, clearing my device Calendars, and still get the error every time.
    07-23-09 09:36 PM
  22. bachatu56's Avatar
    I fixed this by using the data restore feature on Desktop Manager to delete all the calendar entries then I closed desktop manager and reopened and sync'd everything fine.
    Your suggestions worked for me. Thanks!!!
    11-01-09 12:12 AM
  23. mikivanmom's Avatar
    Several days ago I started receiving this error message, too ((0x8004fceb)). It's been working fine up until the other day. I have updated my software on both ends routinely. Curve 8330, and I actually went so far as to delete the desktop manager, re-download and install from the BB site. Checking for updates there, too! Outlook 2007.

    Now it won't sync ANYTHING at all! Not one bloody thing! They are connecting, but it won't sync. I hit sync time/date and it does that so I know they CAN talk. I rebooted both the computer and the BB - nothing.

    I deleted the sync files, as directed. Deleted the entire history with the old DM, etc...

    now what? My device calendar is empty and I can't get them to talk. UGH! I need this to work!

    ANYONE have any other ideas? Or do I need to wipe it and start over? I haven't downloaded any 3rd party software lately that would have possibly triggered anything. Is a wipe the best option at this point?


    deleted key system files, wiped the phone... they will NOT sync at all now! no more error code, but they will not sync!
    Last edited by mikivanmom; 01-09-10 at 03:08 AM. Reason: updating
    01-08-10 09:13 PM
  24. sweepea's Avatar
    Thank you so much! I followed your instructions and sync'd for the first time in WEEKS!!

    You ROCK!!!
    03-14-10 11:25 PM
  25. shuttle's Avatar
    I received the error message about 5 times. Cursing at it did not improve the situation, but I did get it fixed.

    BlackBerry Storm 9350, and MicroSoft Vista Home Premium, with Outlook 2007.

    From BlackBerry Desktop Manager, under Configure in side bar, select Synchronize, then click on the Synchronize button. Click on Calendar, click on the Setup button, chose Microsoft button, then select "One way Microsoft Outlook to Device" **Careful with this one, they have it phrased backwards ***. Then Select Next twice.
    From side bar, select the top Synchronize. Click on the button Synchronize. the Synchronization should work.
    Then repeat the above directions to restore your 2-way synchronization and do a sync.
    Yes, you lose whatever calendar modification you inserted via the device only, but for most of us this is not a big issue.


    - New BlackBerry user, only 6 weeks, but old computer programmer, almost 4 decades

    Darryl
    From shuttle

    In my case, "Set Up" isn't highlighted and can't be selected. I am running Vista Ultimate (64 bit). I have been syncing my Storm for some time - this is a new problem. Any other ideas?
    06-25-10 01:09 PM
LINK TO POST COPIED TO CLIPBOARD