1. jayma15's Avatar
    I have a Curve 8310, running OS 4.5.0110 Carrier ATT I have two personal emails set up on my BB, one MSN, the other a private .com addy. I do not use BB to sync to my computer, as my main brain is my BB.

    I am having troubles sending calendar/meeting/appointment invites. Sometimes, when I send the invite, it gives me a red X and says something about an invalid address. I can then send the SAME INVITE to the same recipient, and it will go trhough. When the recipient receives the invite, it is only a blank email, no chance to reply.

    This is becoming increasingly frustrating for me....does ANYONE have any help for me? A calendar or "meeting invites" tutorial?


    Thx.
    Curve 8310
    OS 4.5
    BB user since 2008
    04-03-09 02:36 AM
  2. jayma15's Avatar
    to find the answer to this, still need help if anyone can!
    04-24-09 12:57 AM
  3. electro_cute's Avatar
    I have a Curve 8310, running OS 4.5.0110 Carrier ATT I have two personal emails set up on my BB, one MSN, the other a private .com addy. I do not use BB to sync to my computer, as my main brain is my BB.

    I am having troubles sending calendar/meeting/appointment invites. Sometimes, when I send the invite, it gives me a red X and says something about an invalid address. I can then send the SAME INVITE to the same recipient, and it will go trhough. When the recipient receives the invite, it is only a blank email, no chance to reply.

    This is becoming increasingly frustrating for me....does ANYONE have any help for me? A calendar or "meeting invites" tutorial?


    Thx.
    Curve 8310
    OS 4.5
    BB user since 2008

    I have the same problem. My event invites sent from hotmail show up as blank e-mails when the recipients open them. Any ideas?
    06-04-09 09:56 PM
  4. tashastinnette's Avatar
    I had the same problem...minus the "red x" I don't know about that but I came across this posting looking for a solution. I was able to fix my problem today for myself and my husband. What I figured out is that this feature doesn't work with Hotmail (sad I know). What I ended up doing was setting up my blackberry account (name@sprint.blackberry.net) I don't know how that works with other carriers...I also tested it with my gmail acct and it worked as well. I went in and set my CICAL default as my BB acct and it worked! My husband did the same (he was previously using Hotmail as well) and his now works. Like I said...I tried it with Gmail which worked also...this is what leads me to believe that its a problem with Hotmail. I left my e-mail default set to my hotmail account though. Hope this helps! I know the desperation you feel...its a pretty cool feature and not being able to use it drove me crazy and there were not real answers anywhere.
    07-05-09 04:11 PM
  5. GardenState's Avatar
    I had the same problem...minus the "red x" I don't know about that but I came across this posting looking for a solution. I was able to fix my problem today for myself and my husband. What I figured out is that this feature doesn't work with Hotmail (sad I know). What I ended up doing was setting up my blackberry account (name@sprint.blackberry.net) I don't know how that works with other carriers...I also tested it with my gmail acct and it worked as well. I went in and set my CICAL default as my BB acct and it worked! My husband did the same (he was previously using Hotmail as well) and his now works. Like I said...I tried it with Gmail which worked also...this is what leads me to believe that its a problem with Hotmail. I left my e-mail default set to my hotmail account though. Hope this helps! I know the desperation you feel...its a pretty cool feature and not being able to use it drove me crazy and there were not real answers anywhere.

    I'm glad I just found this but still not working for me. BTW under the Default Services what does "CMIME" mean?? It' defaults to my hotmail account. What account should it be set too??
    07-21-09 04:51 PM
  6. tashastinnette's Avatar
    I'm glad I just found this but still not working for me. BTW under the Default Services what does "CMIME" mean?? It' defaults to my hotmail account. What account should it be set too??
    I believe the CMIME is the e-mail account that your phone is set to use as the default. That should be the e-mail address that you want to use for your phone but the CICAL is the e-mail address used for calendar updates and that is the one you want set-up to use the blackberry e-mail account or g-mail works too. Sorry for the late reply...I hope you've fixed your problem by now.
    09-05-09 09:16 PM
  7. BB-Brooklyn's Avatar
    I have a Curve 8310, running OS 4.5.0110 Carrier ATT I have two personal emails set up on my BB, one MSN, the other a private .com addy. I do not use BB to sync to my computer, as my main brain is my BB.

    I am having troubles sending calendar/meeting/appointment invites. Sometimes, when I send the invite, it gives me a red X and says something about an invalid address. I can then send the SAME INVITE to the same recipient, and it will go trhough. When the recipient receives the invite, it is only a blank email, no chance to reply.

    This is becoming increasingly frustrating for me....does ANYONE have any help for me? A calendar or "meeting invites" tutorial?


    Thx.
    Curve 8310
    OS 4.5
    BB user since 2008
    I am having a similar issue with one of my users. It is intermittent, but sometimes when one of his clients sends him an invite from their BB, he gets it as an email, not an invite. He doesnt have the option to accept, etc... If you were able to get any more info besides what is posted here, please let em know!!
    11-03-09 02:22 PM
LINK TO POST COPIED TO CLIPBOARD