1. richw420's Avatar
    So I have this really annoying problem with the calendar app that I haven't had before up until a few weeks ago, at first it wasn't a big deal but now it's just annoying and it's just something that doesn't need my time put into each time I create a new appointment.

    When opening the calendar and selecting to open a new appointment by and hitting the menu key and selecting "New", the email under "Send Using:" is the email that I do NOT want to use, somehow it has been switched with the email I want to use, and that I have had been using. Not long ago, it has switched to the @tmo.blackberry.net email that I do not want to use for the calendar (Google sync purposes), and it is really annoying having to manually change the email each time I create a new appointment.

    Does anyone know how I can change it so that the email I want is the default email when opening and creating a new appointment? This way I don't have to manually change the email each time.


    Thanks in advance for your time and help,
    -Rich
    05-23-10 02:10 AM
  2. SongDrifter's Avatar
    Go to Options-Advanced Options-Default Services-Calendar (CICAL) & change the default email & then BB key & save. You might have to do a battery pull too.
    I'm really only guessing here really but I do hope this is all you need to do..
    05-23-10 08:22 AM
LINK TO POST COPIED TO CLIPBOARD