1. InpherKnow's Avatar
    I just got a new 8900 as a warranty replacement. When I try to configure my browser the way I had my old one, I'm not able to change the home page, the browser identification to mozilla, nor am I able to change the browser from t-mobile. I'd like to make m.crackberry.com the home page, and I want the default browser to be internet browser, not t-mobile, just like I had on my last device. When I restored all the settings from my previous device, I guess the browser setup didn't carry over.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-09 08:38 AM
  2. bessemercityburgess's Avatar
    Can't u go (while running your browser) bb button-options-browser configuration-go down to home page and change it by copying the link that's what I did on my 8330?
    10-14-09 08:55 AM
  3. Jancy10's Avatar
    Are you able to browse through web pages though?
    10-14-09 09:14 AM
  4. InpherKnow's Avatar
    Yes I can browse, that's how I posted this thread. But no, I'm unable to change the homepage from the tzones page, nor am I ambe to change the browser from tmobile to internet browser or the browser identification to mozilla or ie.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-09 09:39 AM
  5. InpherKnow's Avatar
    Also, when I visit mobile.blackberry.com, I get directed to an error page saying that I can't view the site because I'm not viewing it from a blackberry.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-09 10:44 AM
  6. InpherKnow's Avatar
    Anyone?

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-09 02:23 PM
  7. InpherKnow's Avatar
    i figured it out.

    it was a service book problem.
    10-14-09 03:25 PM
LINK TO POST COPIED TO CLIPBOARD