1. n30nz's Avatar
    hie guys,

    i am curious whether the problem that i faced is normal.
    so it happen this afternoon, i switch my sim card (a normal sim card without any BIS service subscribe to it, only 3g enabled). when i start my phone, i realized my phone doesnt have the browser. it was as if i had it removed from the phone. so i thought, i may accidentally remove it. i did an upgrade to .65. when i start the phone, same problem occurs, the browser is not on the menu list.

    then i try to swapped to my normal sim card that i normally use with my tour. when it load up, the icon is automatically on the menu list.

    so i what i would like to as, is this normal for this kind of thing to happen? or is there any solution to this??

    thanks in advanced, i would appreciate any solutions to my problem
    12-29-09 08:45 AM
  2. willyboy6's Avatar
    when you don't have it, try going to options>advanced options>host routing table>menu>register now.
    12-29-09 08:59 AM
  3. jzachlee's Avatar
    For some carriers, when a SIM card without a BIS account is inserted, the browser icon is gone. Happens for Singtel SIM cards here in Singapore. I am guessing it is the same case for you.
    12-29-09 09:02 AM
  4. mfldmike's Avatar
    That's exactly what happens...big brother is always watching!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-29-09 10:10 AM
  5. n30nz's Avatar
    when you don't have it, try going to options>advanced options>host routing table>menu>register now.
    what would this do to my tour??
    i tried but no different... browser still disappear
    my card is prepaid card... not post paid...
    12-30-09 10:23 AM
  6. n30nz's Avatar
    For some carriers, when a SIM card without a BIS account is inserted, the browser icon is gone. Happens for Singtel SIM cards here in Singapore. I am guessing it is the same case for you.
    i am in singapore as well bro
    my post-paid is m1, which is BIS enabled. then i tried my starhub 3g data sim card, on onyx, it works, but when i swapped to my tour, browser just disappear.

    what should i do ?
    12-30-09 10:25 AM
  7. n30nz's Avatar
    That's exactly what happens...big brother is always watching!

    Posted from my CrackBerry at wapforums.crackberry.com
    but this doesnt happen to my onyx.
    i inserted the same sim card to my onyx, and download some program using browser and 3g connections only. it works. then when i swapped to my tour, icon just disappear. and when the BIS enabled sim card is inserted, the browser is back per normal.
    12-30-09 10:27 AM
LINK TO POST COPIED TO CLIPBOARD