03-27-12 10:45 PM
1,439 ... 5354555657 ...
tools
  1. St1berry's Avatar
    If you don't get the "legacy" code to work then your browser and mms is not going to work properly. I would suggest starting over and make sure you get the legacy restore.

    Posted from my CrackBerry at wapforums.crackberry.com
    Any ideas as to how to do this? I've done soft reset, hard reset and "wipe handheld" to no avail! Should I possibly downgrade my Os? Anyone else having these issues? Help! Thanks
    10-08-10 01:45 AM
  2. hightack's Avatar
    Make sure you are on the service book screen, then hold down the alt key while you press sbeb. You should get the Legacy Restore message, then install the service books. After the restore, you should have 22-23 service books.
    10-08-10 10:52 AM
  3. CASTANEDA863's Avatar
    I HAVE A NEXTEL 8350i THAT WAS FLASHED OVER TO BOOSTMOBILE, EVERYTHING WAS WORKING GREAT MMS, BROWSER, EMAIL BUT WHEN I TOOK OUT SIM CARD TO REPLACE IT WITH A WORKING ONE THE WEB BROWSER DOESNT WORK, THE ICON DOES NOTHING AND TELLS ME I HAVE NO INTERNET CONFIGURED ON DEVICE WHAT CAN I DO??????? HELP!!!
    10-18-10 09:45 AM
  4. bigredward's Avatar
    do yall know how to get bbm to work on boostberry?
    10-20-10 08:46 PM
  5. crump84's Avatar
    do yall know how to get bbm to work on boostberry?
    BBM will not work with BoostBerry.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-10 10:00 PM
  6. zim9000's Avatar
    Thank you for this post.
    10-22-10 11:40 AM
  7. sherryxx's Avatar
    I HAVE A NEXTEL 8350i THAT WAS FLASHED OVER TO BOOSTMOBILE, EVERYTHING WAS WORKING GREAT MMS, BROWSER, EMAIL BUT WHEN I TOOK OUT SIM CARD TO REPLACE IT WITH A WORKING ONE THE WEB BROWSER DOESNT WORK, THE ICON DOES NOTHING AND TELLS ME I HAVE NO INTERNET CONFIGURED ON DEVICE WHAT CAN I DO??????? HELP!!!
    You CANNOT remove the sim card without reinstalling the service books...
    10-22-10 12:56 PM
  8. jodogzzz's Avatar
    You can remove the sim card and not have to reload your service books as long as you don't turn the phone on without the sim in place..
    10-23-10 06:51 AM
  9. itzdrizzy's Avatar
    i tried this but it did not work! help me plss
    10-24-10 09:51 PM
  10. hightack's Avatar
    i tried this but it did not work! help me plss
    You tried what?
    10-25-10 11:30 AM
  11. getmoney6009's Avatar
    i dont know what im doing wrong but i cant get it to work. everything works but the texting. I have tried everything can you please help me....

    oh and its just not going through i just get a red x next to the message i sent
    11-06-10 05:51 PM
  12. crump84's Avatar
    i dont know what im doing wrong but i cant get it to work. everything works but the texting. I have tried everything can you please help me....

    oh and its just not going through i just get a red x next to the message i sent
    You don't have your service books loaded properly. Go back and reload them. Pretty sure you should 23 if done correctly.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-06-10 08:53 PM
  13. jodogzzz's Avatar
    I had the same issue the first time also. The only way I was able to fix it was a Master Reset and reload service books. For the service books for some reason only loads 22 and I've read the same from others also...
    11-07-10 01:09 AM
  14. Trojano's Avatar
    Does any one know if the new KIK app will work with Boostberry? It works like BBM
    11-08-10 03:43 PM
  15. crump84's Avatar
    Does any one know if the new KIK app will work with Boostberry? It works like BBM
    I was able to download it with no problem and received the welcome message after downloading. I don't know anyone else that has the app so I'm not for sure but I would imagine it works just fine. Just like ping and most other cross platform I M apps.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-08-10 06:33 PM
  16. hightack's Avatar
    Yeah, it works fine. You'll have to convince all of your friends and associates to install and use it for it to be of any benefit to you.
    11-08-10 07:08 PM
  17. LeCabroni's Avatar
    I have a 8530i and I did everything on this thread to make it work with boost, the phone is working and it was working like a charm last night, now today there's no way for me to send pix message, any help?, thanks a lot
    11-11-10 12:40 PM
  18. crump84's Avatar
    I have a 8530i and I did everything on this thread to make it work with boost, the phone is working and it was working like a charm last night, now today there's no way for me to send pix message, any help?, thanks a lot
    Change the quality of your picture to fine or normal. If your picture settings is at super fine, the pics will not send.
    11-11-10 09:58 PM
  19. stonecoldfyu's Avatar
    Hello all, I need some help on my bb 8350i. I switched to an incognito phone and gave this 8350i to my wife. It was working with everything before i switched her sim, with the anworm service books and i dont want to take it where it was done and pay for it again. I had backed it up but it did not restore it to the way it was. If some one could help I would appreciate it.
    11-13-10 01:41 PM
  20. hightack's Avatar
    Hello all, I need some help on my bb 8350i. I switched to an incognito phone and gave this 8350i to my wife. It was working with everything before i switched her sim, with the anworm service books and i dont want to take it where it was done and pay for it again. I had backed it up but it did not restore it to the way it was. If some one could help I would appreciate it.
    You have to reinstall the service books when you change to a new SIM. You can do it yourself in about 5 minutes.
    11-13-10 06:55 PM
  21. velaztv's Avatar
    HI THERE TO ALL MEMBERS!!!
    I have a 8350i but the usb port is damaged and i can only make calls,
    now my question is another way to flash it for bosst,( via bluetooth or other alternative)
    thanks alot for read my post, and sorry for be a bother
    may i have to fix that port to go ahead
    11-14-10 06:02 PM
  22. hightack's Avatar
    There is no other way to do what you want. Repair of the USB port costs about $50.00.
    11-15-10 04:21 PM
  23. LeCabroni's Avatar
    Change the quality of your picture to fine or normal. If your picture settings is at super fine, the pics will not send.
    Thanx for your help my blacberry it's back on track
    11-15-10 06:04 PM
  24. fireassassin71's Avatar
    Finally I got my BB working, thanks for the help!!! Any updates on the BLACKBERRY MESSENGER, PIN MESSAGING, and to SEND ATTACHMENTS VIA EMAIL!!!
    11-18-10 02:48 PM
  25. SAMANTHA_JADE33's Avatar
    Awesome...finally something that really works!!! Yay!!!
    11-22-10 02:40 AM
1,439 ... 5354555657 ...
LINK TO POST COPIED TO CLIPBOARD