03-27-12 09:45 PM
1,439 ... 4344454647 ...
tools
  1. hightack's Avatar
    hi there all I have a bb 8350i nextel phone provider is boostmobile the guy that I bought from hooked it up so I can get the texting and broweser . he wants to charge me to redo it because im not getting the browser now he says that I took out the sim card but I did not .. will this help me if do whats said in the top post
    Yes, you can reinstall the service books yourself.
    12-18-09 05:36 PM
  2. willham's Avatar
    Yes, you can reinstall the service books yourself.
    so I just use the first post do redo it all
    12-18-09 06:31 PM
  3. hightack's Avatar
    so I just use the first post do redo it all

    Use this thread http://forums.crackberry.com/f137/ho...evised-375896/, it has pictures.
    12-18-09 06:35 PM
  4. grantwelch77's Avatar
    so I just use the first post do redo it all
    Yes, follow it step by step and do not rush thru it
    12-19-09 08:35 AM
  5. 96bigbody's Avatar
    im having another problem with the texts, sometimes when someone tries to send a pic text it says could not retrieve message content. try again later, i used to be able to click on the retrieve now option to open it but now i cant open them at all
    12-19-09 09:03 PM
  6. smallie9's Avatar
    im having another problem with the texts, sometimes when someone tries to send a pic text it says could not retrieve message content. try again later, i used to be able to click on the retrieve now option to open it but now i cant open them at all
    I have this problem from time to time, bad service at my house so when the bars are low it won't download the message, just click menu key and scroll down to close and then open up your msm icon again and try to retrieve-now and make sure you have at least 3 bars or most likely it won't work.
    12-19-09 11:25 PM
  7. jettasdaddy's Avatar
    Back in May I used one of the original files from the original thread and everything worked fine. Earlier this evening I updated the OS of my 8350 and had a bit of a crash. Everything is working now, kind of... I used the combined3 file to get all my service books in order, but I have noticed one small problem, which can actually be a real problem given the speed of iDEN data - you cannot change the browser identification! With the last iteration I could easily change from BB Browser to Internet Explorer depending upon what site I was on and what I was doing. BB Browser makes it very easy to automatically visit WAP sites. Internet explorer trudges through regular webpages and loads every god damn graphic and image and really slows things down. I'm going to try and find the original service book set I used, but this little glitch is awfully annoying.
    12-20-09 02:58 AM
  8. k1ngm1y454k1's Avatar
    my blackberry 8350i has to be unlocked to work with the method specified in the beginning of this thread??
    12-21-09 03:44 PM
  9. grantwelch77's Avatar
    my blackberry 8350i has to be unlocked to work with the method specified in the beginning of this thread??
    8350i cannot be unlocked. This is to "flash" the BB. Essentially loading the service books so that it has functionality of a BB on Nextel service with BIS/BES. Follow the steps exactly.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-09 06:35 PM
  10. k1ngm1y454k1's Avatar
    thx grant ill come back if i have any other questions. boostberry 4 life!
    12-21-09 08:43 PM
  11. k1ngm1y454k1's Avatar
    Does the Sprint 8350i work with this method as well. Not so much a problem with Nextel, I just don't like the color yellow. Any help would be nice.
    12-21-09 09:06 PM
  12. zaher's Avatar
    I have this problem from time to time, bad service at my house so when the bars are low it won't download the message, just click menu key and scroll down to close and then open up your msm icon again and try to retrieve-now and make sure you have at least 3 bars or most likely it won't work.
    this is not workin for me dose any one else know how to fix this i cant open pics send to me by mms any more please help thanks.
    12-24-09 06:42 PM
  13. 96bigbody's Avatar
    this is not workin for me dose any one else know how to fix this i cant open pics send to me by mms any more please help thanks.
    x2 thats the only problem im having too
    12-25-09 02:29 AM
  14. ittlebay's Avatar
    Posted from my CrackBerry at wapforums.crackberry.com

    Hi there, we have been given an unlocked 8800 (new) and can,t use the MMS function, I have followed your instruction set (great detail) but still no joy, we currently have a data plan with TPG which use the optus network but they do not support any blackberry devices,

    any other info you could offer such as where we have to insert ip addresses and the like, when we look in the TCP settings it is still blank other than APN:blank, USERNAME for APN: blank and PASSWORD for APN: blank
    it does not indicate if it is enableb.
    What we have tried is using my daughters sim card from her blackberry in this phone and it sends and receives MMS's, she is in an agreed optus plan which supports blackberry,
    Any ideas would be greatly appreciated

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-09 06:40 PM
  15. mycamel1's Avatar
    thanks for this post! got my boostberry 8350i up and running and everything was working fine. but, now i have to turn the phone off and on to receive my texts. i accidentally let my account slip the other day(forgot to transfer the auto re boost to my new card). I don't know if that is related but the problem started then can anyone help? I'm pretty sure i have the most up to date operating system this problem just crept up any one have any help?
    12-30-09 12:38 PM
  16. BOOSTBERRYLUVR's Avatar
    Any solutions to correct the delay in mms text messaging?

    And how do you update the OS?

    Thanks in advance.
    12-31-09 06:04 PM
  17. Florian100's Avatar
    Quick question:
    Can we use BB app world without BIS/BES?

    I am sure this has been asked or discussed before, but I can't find it at the moment.

    Thanks
    12-31-09 11:20 PM
  18. mofotrucker's Avatar
    Quick question:
    Can we use BB app world without BIS/BES?

    I am sure this has been asked or discussed before, but I can't find it at the moment.

    Thanks
    nope u cant... sorry
    01-01-10 09:47 AM
  19. mommalady's Avatar
    I just downloaded your service book and by george it works !!!! now i have a Boostberry!! you are so awesome. I was skeptical cause i tried this before but it wouldnt work cause I didn't have the correct service books. Thank you sooo much. Great start to a New YeaR
    01-01-10 03:46 PM
  20. mommalady's Avatar
    You probably didn't do one or both of two things:
    1.) Press alt+SBEB...you have to do that every time
    2.) Clear the SBs before you put on the new ones.

    Those are the ideas off the top of my head.
    Just wanted to say " THANK YOU" FOR THE NEW SERVICE BOOKS > since i got my boost phone 4 months ago i couldn't get the mms to work on blackberry ,but I used your 22 or 23 service books and since yesterday I can send MMS messages. Just wanted to say thank you. Also, I did not have to remove my old service books , which i had only 9, i just added the "combinezip3 " to what i already had and it works. thank you again
    01-02-10 05:49 PM
  21. Florian100's Avatar
    wow, this thread has become massive since I last visited here.
    I have shangmail running for quite a while now, and just got a new 9700. Shouldn't I be able to get html emails with this device running os 5.0?
    Somehow I only get plain text emails.
    Does anyone know how I can get html emails? Are there any newer service books out that include this?

    Thanks in advance for any help!
    Florian
    01-03-10 11:13 PM
  22. Placer's Avatar
    why has this been removed from the stickies? i've been away.
    01-04-10 02:29 PM
  23. grantwelch77's Avatar
    B/C Casper asked Piloso to make a revised version with screen shots and the REAL sticky had become so bogged down with repeated questions and thankyou's.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-10 02:39 PM
  24. araaaliStorm's Avatar
    Thanks this is great stuff, I was able to get shangmail and can read my gmail.

    However, I have failed to get the native browser. When I go to advanced settings -> browser I don't have the hot spot option. I only have default browser configuration and default MDS browser configuration. The options from the drop down are Internet Browser and the service provider's WAP
    01-04-10 10:39 PM
  25. hightack's Avatar
    Thanks this is great stuff, I was able to get shangmail and can read my gmail.

    However, I have failed to get the native browser. When I go to advanced settings -> browser I don't have the hot spot option. I only have default browser configuration and default MDS browser configuration. The options from the drop down are Internet Browser and the service provider's WAP
    Your service books are not fully installed, reinstall.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-10 06:02 AM
1,439 ... 4344454647 ...
LINK TO POST COPIED TO CLIPBOARD