03-27-12 10:45 PM
1,439 ... 2829303132 ...
tools
  1. sllimneb's Avatar
    Thanks everyone for making this possible. Saving $75/month after switching from AT&T.

    Everything works for me, except I cannot receive picture messages. I can receive text messages fine and I can send both text and picture messages, but I can't seem to receive picture messages.

    I've tried restoring service books. Any other suggestions?
    09-21-09 02:12 PM
  2. hightack's Avatar
    Thanks everyone for making this possible. Saving $75/month after switching from AT&T.

    Everything works for me, except I cannot receive picture messages. I can receive text messages fine and I can send both text and picture messages, but I can't seem to receive picture messages.

    I've tried restoring service books. Any other suggestions?
    I had the same problem when I first set up my Boostberry. I was advised to do a battery pull without turning off the phone and wait 30 sec, then put the battery back in. It didn't seem to work right away, but within 24 hrs.
    09-21-09 03:36 PM
  3. Sporttrucker's Avatar
    Search for a Visible Menus theme. Installing one will allow you to see the menu when using Opera.

    Thanks... I'll check into it!
    09-21-09 06:41 PM
  4. WitheredHand's Avatar
    I'm trying to set up the ShangMail but they do not least the 8350i as a phone model. What do I select?
    thanks
    09-22-09 01:10 AM
  5. piloso's Avatar
    I'm trying to set up the ShangMail but they do not least the 8350i as a phone model. What do I select?
    thanks
    choose the 8300 series.
    09-22-09 09:04 AM
  6. sgary's Avatar
    Ok, I now have boost and I am going to be ordering an 8350 to convert to use with boost.

    My question is:

    To install the service books I assume I am going to need a USB date cable to connect the phone to my computer, but will I need to install a program on my computer so the computer can communicate with the phone?
    09-23-09 07:55 AM
  7. mr.357's Avatar
    thank you I finally got my boostberry working
    09-23-09 03:41 PM
  8. hightack's Avatar
    Ok, I now have boost and I am going to be ordering an 8350 to convert to use with boost.

    My question is:

    To install the service books I assume I am going to need a USB date cable to connect the phone to my computer, but will I need to install a program on my computer so the computer can communicate with the phone?
    Yes, Blackberry Desktop Manager. Google it or go to Blackberry's website and download it.
    09-23-09 04:10 PM
  9. laredoparts's Avatar
    hey just want to say thanks man you made my day.....anyways add me if you need anything....laredoparts @ hotmail. com
    09-24-09 03:01 AM
  10. dominicanodcora's Avatar
    It does work, my understanding is that vymail is an app that needs a third app to function (you need to register with youmail) so why not just use youmail instead? In my opinion it works much better.
    is youmail another version of shangmail? if thats the case which one is better? youmail or shangmail?
    09-24-09 03:39 AM
  11. piloso's Avatar
    is youmail another version of shangmail? if thats the case which one is better? youmail or shangmail?
    No, YouMail is just an independent visual voicemail provider.
    For Shangmail, I am using the Chinese Version, it's working great for me.
    09-24-09 10:44 AM
  12. BigBaby420's Avatar
    [QUOTE=iredline5;3627015]Check out post #677 in this thread. It might fix that type of text problem. Let me know if that solves it. Good luck.[/QUOTE

    Thank you iredline5, Piloso, and Amysharren for all of your help with boostberry. I would have written back sooner but I have been busy loving my finally working boostberry phone.

    Thanks again to everyone for all your help. It was post #677 that finally worked for me and I suggest that you create a thread for starting from scratch. Only other thing that I did was use DM to back up contacts prior to handheld wipe.
    09-24-09 04:52 PM
  13. iredline5's Avatar
    Glad it worked... Maybe I should start a thread or something.. Took me weeks to figure out the problem with texting.
    09-24-09 05:42 PM
  14. piloso's Avatar
    Glad it worked... Maybe I should start a thread or something.. Took me weeks to figure out the problem with texting.
    Yes, I went back and read that #677 and yes it makes sence. Thanks.
    09-24-09 06:26 PM
  15. enigma516's Avatar
    Just wanted to give a ^5 to all of those that came up with and posted the info for the Boost Mobile workaround. After searching for weeks, this site was recommended by a friend and I finally got my Boostberry working.

    You guys are GREAT!!!!!!
    09-25-09 08:10 AM
  16. johnbradypresents's Avatar
    This is the new Opera Mini Broser BETA it does not require a custom theme and includes tabbed browsing and lots of other features. It works fine on my 8350i and once installed opens mail links in Opera.
    Awesome!
    09-25-09 05:01 PM
  17. lvwgj's Avatar
    so, I tried to load the service books with the desktop manager, and it says that the files are read-only, so I cant load or alter them...they are for wireless or syncronization only. Can you help?
    09-26-09 02:55 AM
  18. mistarags's Avatar
    Hello fellow boosters! I just wanted to let u guys know that youmail finally let me sign up using my boost number, so if uve been having trouble with it I recommend you trying to sign up now! In my youmail account it even says "boosdtmobile" by my number so I'm guessing they are boost compatabile now?? But anyway I downloaded the vymail app to use with youmail and the two work great together! Sometimes I let my callers go to voicemail on purpose just so they can hear themselves being greeted by their name! Very cool!
    09-26-09 10:02 AM
  19. dealmultiplier's Avatar
    Just FYI (if not already posted), one can download the native Youmail app directly (not from BB App World). I cannot post a link, so go to Google and type youmail ota. One of the first results shows you the link. Any opinions as to which one is better, Youmail or VyMail?
    09-26-09 08:15 PM
  20. lvwgj's Avatar
    I ran into a problem,that no one seems to have seen before. I want to un-enable my password, but when I go to:

    options -> password -> [ENABLE/DISABLE]

    I cant even access the DISABLE field because there is a little red padlock loking icon next to the field, and it wont let me access it. Any help?
    09-26-09 10:57 PM
  21. lvwgj's Avatar
    Perhaps, is this 8350i running an incorrect operating software? I also noticed that when I go to:

    Options -> Security -> General Settings

    I have a section that says:

    IT Policy Name: Policy StandardBB
    Last Updated: Jul 27, 2009 9:20 AM

    Any ideas?

    Sorry to back to back post, but very frusterated...and cant find the answers anywhere else.
    09-26-09 11:00 PM
  22. hightack's Avatar
    Perhaps, is this 8350i running an incorrect operating software? I also noticed that when I go to:

    Options -> Security -> General Settings

    I have a section that says:

    IT Policy Name: Policy StandardBB
    Last Updated: Jul 27, 2009 9:20 AM

    Any ideas?

    Sorry to back to back post, but very frusterated...and cant find the answers anywhere else.
    You have an IT Policy that restricts the changes you can make on the phone. Search the forum for instructions on how to remove it.
    09-26-09 11:26 PM
  23. piloso's Avatar
    Perhaps, is this 8350i running an incorrect operating software? I also noticed that when I go to:

    Options -> Security -> General Settings

    I have a section that says:

    IT Policy Name: Policy StandardBB
    Last Updated: Jul 27, 2009 9:20 AM

    Any ideas?

    Sorry to back to back post, but very frusterated...and cant find the answers anywhere else.
    Press ALT+SHIFT+H....what do you see for App Version?
    09-26-09 11:27 PM
  24. lvwgj's Avatar
    App Version: 4.6.1.204 (316)
    09-26-09 11:42 PM
  25. piloso's Avatar
    App Version: 4.6.1.204 (316)
    Ok, that's the right OS.
    09-27-09 12:09 AM
1,439 ... 2829303132 ...
LINK TO POST COPIED TO CLIPBOARD