03-27-12 09:45 PM
1,439 12345 ...
tools
  1. amysharren's Avatar
    Amy! I remember your first thread...now look at u!!! All omni potent and stuff. Awesome thread. I downloaded ur first 33 service books and new that it would be a matter of time before u got it. Thanx a million...now my phone will work like a charm. To b honest I saw that it was a female bringing in the answers and thought that you were a split ends infested geek but the pic proved me super wrong. Hot AND smart, yay!!!! LOL
    Haha, thanks. My husband got a huge kick out of your post!

    I do have to say though, I am NOT the one that combined my service books with anworm's, therefore giving us MMS and Browser/Email.

    This whole time I was more concerned with writing a how-to that had all the FAQ so everyone had a one-stop shop. I didn't even think to thank the person that actually combined the books for us!

    So anyways, a big thanks to http://forums.crackberry.com/members/ffdk/ for combing the books and making SO many Boosters happy!
    Last edited by amysharren; 06-14-09 at 08:24 PM.
    06-14-09 08:19 PM
  2. Sportsmen's Avatar
    ok i have been with boost for like 2 1/2 years. i am looking at getting the I8350 and have some ? i have read alott of these threads. im still kinda confused can you unlock these phones so you can acess the internet from the blackberry im not shure what features i am loosing with a boost chip..
    all i need is the phone, direct connect, the web,and my emails and text messages. im not shure what the sms messages are im really new to these phones any help would be great i shure need it. i cant send pms so if any one could give me a direct email addy to help me out that would be great thanks mike
    As of right now you can do basically anything you want with the 8350i. You would be losing nothing and saving money over every other plan in the market. I can make calls receive calls, txt, receive txts, email, receive email, IM people whenever, go online, surf and do just about anything i could on my laptop.
    06-14-09 10:32 PM
  3. Sportsmen's Avatar
    hey i canot seem to get it to work
    What problems are you having? I am sure we can help!
    06-14-09 10:34 PM
  4. Sportsmen's Avatar
    Haha, thanks. My husband got a huge kick out of your post!

    I do have to say though, I am NOT the one that combined my service books with anworm's, therefore giving us MMS and Browser/Email.

    This whole time I was more concerned with writing a how-to that had all the FAQ so everyone had a one-stop shop. I didn't even think to thank the person that actually combined the books for us!

    So anyways, a big thanks to http://forums.crackberry.com/members/ffdk/ for combing the books and making SO many Boosters happy!
    I remember when me and Amy where on another site, and we could not get anything to work. No txting, no receiving txts, nothing!

    Now life is great!
    06-14-09 10:39 PM
  5. Johnhcfllc's Avatar
    Jezghani's World does not seem to tell me anything?
    06-16-09 01:50 PM
  6. amysharren's Avatar
    Jezghani's World does not seem to tell me anything?

    I decided to take it down for a while after that guy posted info from the page on Boost Mobile's FB page. I'll put it back up in a few weeks. In the meantime, the same information is the first post of this thread.
    06-16-09 05:22 PM
  7. lun7200's Avatar
    Boost mobile reps have said that the blackberry will burn a regular boost sim card. is that true, if so what sim can i use
    06-16-09 08:26 PM
  8. Sportsmen's Avatar
    Boost mobile reps have said that the blackberry will burn a regular boost sim card. is that true, if so what sim can i use
    No it wont burn it. It will work fine!
    06-17-09 01:27 AM
  9. Johnhcfllc's Avatar
    Got my 8350i yesterday and am on my way to the "BoostBerry Zone". I don't know why but I could not D/L a newer version of Opera due to certificate but I was able to D/L ver. 3. Is there something I can do to get a more recent version on my BB or does it even matter?
    06-17-09 01:40 PM
  10. menajemh's Avatar
    i followed your instructions and i finally got my 8350i working nice. I really want to thank to all the ppl involved in this project.
    I wonder is someone here is using a gps application apart from google maps or bbmaps. amazegps didn't work for me.
    06-17-09 02:54 PM
  11. Placer's Avatar
    i seem to have the chinese Shangmail. it logged in successfully,so it says. i receive weather reports and stuff through my BB inbox,but its in chinese. thats not the problem. the problem is...i dont get MY emails. anytime i hit retrieve it says 0. also when i try to bind account it gives an internal error? help direct me pelase
    06-17-09 03:22 PM
  12. Placer's Avatar
    oh,another problem is registering on the chinese website. i read somewhere its probably a conflict between the english account. so i headed over to the chinese site to register,but after i hit register it gives me some pop-up which im sure is an error as well. (cant read chinese)
    06-17-09 03:45 PM
  13. amysharren's Avatar
    i followed your instructions and i finally got my 8350i working nice. I really want to thank to all the ppl involved in this project.
    I wonder is someone here is using a gps application apart from google maps or bbmaps. amazegps didn't work for me.
    I've been using Nav4All. Turn by turn directions with voice.
    06-17-09 05:43 PM
  14. lun7200's Avatar
    Web Browser works, opera works, GPS apps work,

    I cant get shangmail to retrieve my yahoo emails
    i downloaded the shangmail through the link in this thread and i also downloaded the new through the wap.shangmail.com site and it still tells me i have incorrect info but i dont. i tried login in using yahoo.cn and yahoo.com.cn. has anybody gotten shangmail to retrieve their yahoo mail. Or are there any other mail apps than will retrieve my yahoo mail
    I cant receive MMS, could send though.
    I went to my boost account and tried changing the IMEI and it tells me " IMEI provided cannot be used with your account. Please contact Boost Customer Care at 1-888-BOOST-4U. " will calling cause a problem?


    Thanks in advance
    06-18-09 01:25 AM
  15. jii2003's Avatar
    Thanks so much for this.
    06-18-09 03:48 AM
  16. projek's Avatar
    How did you config your NAV Amy, because i can't get it function, maybe my GPS is broken because it don't give me the longitude or latitude. thanks
    06-18-09 10:27 AM
  17. Ghazi's Avatar
    Thanks for all the hard work people did to get this working.....
    but as i stated in the older threat that in gmail or shangmail, some time when you try to send out message, it goes in loop, it will drop the signal down to nothing, and then SOS, then X to nXTL and then NXTL. WE still have to overcome that,
    do you guys get the msn messager to singin?
    what im client you user?
    does the hotmail have blackberry clieint like gmail has?
    06-18-09 12:10 PM
  18. Placer's Avatar
    i could be wrong,but those with LOW post counts get ignored. i COULD be wrong.

    SHANGMAIL
    if you're having the login problem,dont worry,so am i. im trying to ask around through PMs since posting a reply doesnt get looked upon. i've tried both the english and chinese version.

    MMS
    if you're having the MMS problem,but have everything working FINE,dont worry. i read its normal,kinda. to check,send it to yourself,and if you notice its not coming in,go to MANAGE CONNECTIONS and turn off the Mobile services. reactivate it and the TEXTS will come in by bulk. i never had this problem until two nights ago. i heard its pretty common.

    HELP
    anyone willing to offer me some help with my/OUR problems?
    06-18-09 04:10 PM
  19. sohood's Avatar
    Opera Mini & Bolt browser can't seem to work while a call is in active if I don't have a wifi connection.
    Has anyone experienced that or it's just me??
    06-18-09 04:51 PM
  20. Samiyr31's Avatar
    Opera Mini & Bolt browser can't seem to work while a call is in active if I don't have a wifi connection.
    Has anyone experienced that or it's just me??
    Yeah you cant use any data services while in a phone call, that is just how Nextels service is.
    06-18-09 07:03 PM
  21. amysharren's Avatar
    i could be wrong,but those with LOW post counts get ignored. i COULD be wrong.

    SHANGMAIL
    if you're having the login problem,dont worry,so am i. im trying to ask around through PMs since posting a reply doesnt get looked upon. i've tried both the english and chinese version.

    MMS
    if you're having the MMS problem,but have everything working FINE,dont worry. i read its normal,kinda. to check,send it to yourself,and if you notice its not coming in,go to MANAGE CONNECTIONS and turn off the Mobile services. reactivate it and the TEXTS will come in by bulk. i never had this problem until two nights ago. i heard its pretty common.

    HELP
    anyone willing to offer me some help with my/OUR problems?
    If you registered on the english site, but downloaded the Chinese version, you will have to register with the Chinese version b/c your login info won't work across the platforms. You can register via your BB, I've heard, however, I actually registered on the Chinese site...very carefully.

    "the MMS problem"? If you can send and not receive then there's something weird going on. Could be a bad IMEI, could just need a battery pull. Depends. What exactly is the problem?

    What other problems are you having? If you mentioned that sometimes when you send a reply to an email you get the SOS and dropped signal then that's a shangmail issue. We have noticed that it happens on larger emails. My fix to the issue is to hit the menu key in the reply email and hit "delete original text."
    06-18-09 09:00 PM
  22. Placer's Avatar
    thanks Amy: SHANGMAIL
    i originally registered on the english site w/the english version of course. it was the same issue. cant login/bind? the chinese version though i was able to get login successful,which was weird cause i still couldnt bind my account? i started getting the shangmail emails that gave me weather reports in CHINESE,but couldnt bind my own MSN account? idk.

    MMS
    as i stated before,i was using your SBs for a nice week atleast with NO problem. MMS was INSTANTLY going and coming. it was just the past few days it wasnt coming in at all. well....after my 2nd battery pull since the problem occurred i am able to get MMS back to running INSTANTLY again.

    the problem that came afterwards is:

    Network error. check network settings and/or signal?

    thanks for the reply
    06-18-09 11:28 PM
  23. amysharren's Avatar
    thanks Amy: SHANGMAIL
    i originally registered on the english site w/the english version of course. it was the same issue. cant login/bind? the chinese version though i was able to get login successful,which was weird cause i still couldnt bind my account? i started getting the shangmail emails that gave me weather reports in CHINESE,but couldnt bind my own MSN account? idk.

    MMS
    as i stated before,i was using your SBs for a nice week atleast with NO problem. MMS was INSTANTLY going and coming. it was just the past few days it wasnt coming in at all. well....after my 2nd battery pull since the problem occurred i am able to get MMS back to running INSTANTLY again.

    the problem that came afterwards is:

    Network error. check network settings and/or signal?

    thanks for the reply

    Shangmail used to give me the "network error" every couple of days or so. That's why I switched to the chinese version. Sometimes you can just restart the phone (alt+ RIGHT shift + del).

    As far as MSN, do they offer POP access to email? I am not sure that they do. Nor does Yahoo. You have to have a POP or IMAP email address.
    06-19-09 05:39 PM
  24. amysharren's Avatar
    How did you config your NAV Amy, because i can't get it function, maybe my GPS is broken because it don't give me the longitude or latitude. thanks
    I don't remember doing anything special. I just checked it now b/c I remember I tried to use it yesterday and it told me no GPS signal and I restarted my phone and forgot my train of thought.

    Just try re-setting it, I think that maybe something else was using your GPS at the time and that's why?
    06-19-09 05:42 PM
  25. Ghazi's Avatar
    my signal goes to nothing, then SOS, then ntxl and then NTXL only on larger emails on gmail. I dont understand. It will keep on saying SENDING REPLY, until you delete the conversation, and take the battery out, and restart....!
    Thanks
    06-19-09 07:00 PM
1,439 12345 ...
LINK TO POST COPIED TO CLIPBOARD