03-27-12 09:45 PM
1,439 ... 2223242526 ...
tools
  1. LadeeD's Avatar
    ok thanks alot for your help
    YES ACTIVATE YOUR BOOST SIM WITH YOUR BOOST PHONE FIRST THEN REMOVE THE SIM AND PLACE IT INTO YOUR BB 8350i AND FOLLOW THE STEPS AS A "NEW USER" AS STATED BEFORE THREADS
    08-31-09 12:49 PM
  2. rich804va's Avatar
    Can someone help I got my boost berry and after i did the mod my direct connect stop working if someone knows how to fix this please let me know
    Rich804 AT Gmail
    08-31-09 03:47 PM
  3. toya83's Avatar
    i had MMs but then it stop working why is that what do i need to do it say no MMs record found
    09-01-09 08:52 AM
  4. piloso's Avatar
    i had MMs but then it stop working why is that what do i need to do it say no MMs record found
    That means your phone has lost its service books, reinstall them...make sure you have "cero" books before installing combined3. ALT+SBEB remember it's a must.
    09-01-09 09:10 AM
  5. ramser77's Avatar
    Hello, I am a newbie at this and I have other apps going on my Boostberry, but beejive keeps giving me an error 500 some sort of internal server error... can anyone help me with this...
    09-01-09 02:41 PM
  6. JAG1's Avatar
    Ok so I am going to buy a boost sim on ebay. Will any sim work for the 8350i? Is there something I need to look out for? Thanks in advance.
    Make sure you get a 64k Boost Starter Kit.
    By only getting the starter kit, hypothetically this still will not work because doesn't Boost require an IMEI number that starts with 00 and the 8350 start with 01?

    Please correct me if I am wrong, but it seems the only way for this to work is to register a boost phone first and then use that SIM card in the 8350 rather than purchasing the SIM card solely and using it directly in the 8350 (bypassing a boost phone).
    09-01-09 03:09 PM
  7. redheadmama's Avatar
    thanks for the info...i am going to install service book, but my questions is do I need the BB Desktop manager? some one gave me a curve but no software...where can i get?
    thanks
    09-01-09 04:47 PM
  8. iredline5's Avatar
    I having a text/mms issue when sending and receiving with the 8350i with boost. Keeps stating "you are attempting to open a secure connection, but the server's certificate is not trusted"....couple options to choose from.
    1. continue
    2.close connection
    3view certificate
    4.trust certificate.

    I press continue then i receive my text or send one.

    Any clues?
    09-01-09 05:19 PM
  9. piloso's Avatar
    thanks for the info...i am going to install service book, but my questions is do I need the BB Desktop manager? some one gave me a curve but no software...where can i get?
    thanks
    check my signature and go software.
    09-01-09 05:42 PM
  10. Kingoftheday's Avatar
    My Blackberry 8350i is working fine on Boost Mobile after I followed Amy instruction except my BB Maps does not work. Please help. Thanks
    09-01-09 06:06 PM
  11. piloso's Avatar
    My Blackberry 8350i is working fine on Boost Mobile after I followed Amy instruction except my BB Maps does not work. Please help. Thanks
    Go to options>Advanced options>Service Books>and delete a record that says "IPPP for 5 click" Just delete that and it will work.
    09-01-09 06:16 PM
  12. hightack's Avatar
    By only getting the starter kit, hypothetically this still will not work because doesn't Boost require an IMEI number that starts with 00 and the 8350 start with 01?

    Please correct me if I am wrong, but it seems the only way for this to work is to register a boost phone first and then use that SIM card in the 8350 rather than purchasing the SIM card solely and using it directly in the 8350 (bypassing a boost phone).
    Activate the starter SIM on the automated Boost Mobile phone system 1-888-266-7848. It will take the Blackberry IMEI without a problem. That is the way I did it.
    09-01-09 09:28 PM
  13. Mr_Thor's Avatar
    Any mac support?
    09-02-09 01:08 PM
  14. amysharren's Avatar
    Ugh. I know we already have talked about/complained about the guy selling this on eBay. Have you guys all seen the YouTube guy? I just now bothered to look into it.
    YouTube - loaderpros's Channel
    I contacted him and he said he figured it out by himself this summer while working at Sprint/Nextel. Maybe I should make a YouTube about where you can get the free guide?

    EDIT: ARG! He also says that native GPS won't work. Even though one of you guys on here figured it out weeks if not months ago. I guess that's good though, at least he's not in the loop (:
    Last edited by amysharren; 09-02-09 at 01:55 PM.
    09-02-09 01:12 PM
  15. disbetterwork's Avatar
    i cant get the native browser to work. i get the message "this is a wi-fi service. please ensure your device has an active wi-fi connection and try again
    09-02-09 01:48 PM
  16. mosita88's Avatar
    Hi. Im having trouble receiving txt messages.

    I try updating my IMEI but it doesnt let me.

    & hitting ALT+SBEB.

    What else should I do??
    09-02-09 06:31 PM
  17. amysharren's Avatar
    Hi. Im having trouble receiving txt messages.

    I try updating my IMEI but it doesnt let me.

    & hitting ALT+SBEB.

    What else should I do??
    Are you able to send? Then the service books are correct. You can try your SIM in a different phone. If it doesn't work on another phone, then call Boost. If your IMEI is that of an older phone that only receives Net Alerts and not texts, then they won't come through unless you put in a valid IMEI of a new phone.
    09-03-09 12:12 AM
  18. mofotrucker's Avatar
    well this is my first post... i sold my wm touch pro from sprint... got me and nextel i9 and got bored so i went and got the 8350i and im luving it... did all the hacks and works BEAUTIFUL.... thanks amy for all ur hard work... well the only thing i cant get to work is the VyMail i cant seem to subscribe to youmail site or joe site cuz it says that the my number is from boost... soo im thinking it means im SOL but if u no of anything or a work around let me no, ok thanks in advance....

    thanks


    ~mofo
    09-03-09 01:54 AM
  19. dealmultiplier's Avatar
    Help, please!! I put my newly activated 64K Boost SIM in the 8350i, turn the phone on and nothing happens (no service)...!! All I get is "sos" where the signal strength is to show, cannot make calls or receive them, let alone the rest…

    Here is my situation:
    Migrated my # from Sprint (CDMA, not Nextel), used a Boost kit from an "i9" (but do not have the phone, but still have its IMEI, which is on the account now), paid the $50 to set up the Unlimited monthly plan with a Reboost card. Although, the 8350i is brand new, it is still attached to Nextel, so I cannot register its IMEI with Boost. Hence, the Boost rep activated the SIM with a Motorola i860 IMEI (with which she came up on her own), because she could not use the 8350i’s IMEI, then I changed the IMEI to the “i9” one, as to see whether this will get me service, but still nothing… Went to a service center, they put a Nextel SIM card in the 8350i and the phone worked properly (made a call), but it does not work with the Boost SIM card. Called Boost customer support (including phone support) and they said that all is good with my account and that they could not help troubleshooting the 8350i, as it is not supported.

    I do not have a Boost phone to put the SIM into or any other iDen phone, but while at the service center, they put the Boost SIM in a Nextel [Motorola] i265 and the tech said that it showed "ready" on the screen, and told me that the SIM card may not be working. When I told Boost phone support about that (as I was suspecting a defective SIM), they told me that the SIM should be good and all that the tech should have done was “master reset” on the i265 (which I think he may have done, for it took him a while to play with the [i265] phone. Now, in the 8350i, I see (in Advanced Options) the SIM ID correctly and the “phone number” and “my number” show as “unknown number”. I did a "battery pull", "master radio reset", and "wipe handheld" several times, but there still is no service!!

    I have not yet followed the guide on p.1 because I wanted to see first that I can at least get the Boost service and make calls before I make big modifications. However, I did the “Alt S,B,E,B” and backed up my original service books to be sure the I have the original setup. Any ideas? I am without a cell phone service…Please, help!!!

    Thank you!


    Update:

    25 hours after I did the switch to Boost I did resolve the issue by insisting to a Boost rep (after calling them 10+ times) that the fault has to be in their system because I have no service. And after he did a "SIM update" (my SIM # in the system was correct, just that I think it was not set up properly to be active on their end), it started working. The other reps kept saying that all on the account was good and there was nothing to be done; goes to say that some people there are much more knowledgeable than others. Off to the next steps!
    Last edited by dealmultiplier; 09-04-09 at 01:34 AM. Reason: Issue got resolved
    09-03-09 02:43 AM
  20. everhart1121's Avatar
    im wondering if the service books will work on any blackberry or does it only work on some of the models and if so then what models will it work on???
    09-03-09 12:00 PM
  21. xxjabberwockxx's Avatar
    im wondering if the service books will work on any blackberry or does it only work on some of the models and if so then what models will it work on???
    I am almost positive that only the 8350i will work as it is an IDEN phone with PTT.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-03-09 02:16 PM
  22. redheadmama's Avatar
    WOW...thanks for all the helpful post...followed Amy's instructions and I now have a fully working BoostBerry...lol..you guys ROCK.
    09-03-09 05:13 PM
  23. EARLJAM18's Avatar
    i too send a big thank you to amy and everyone else who made this possible. the only trouble i had was updating. which i am doing now with bits and pieces of info from this site. i got a error messege everytime i tried to update. but all is good THANK YOU......
    09-03-09 06:33 PM
  24. 96bigbody's Avatar
    anybody selling a 8350 phone? been wanting to do this whole swap for a while now
    09-03-09 07:08 PM
  25. latinortiz78's Avatar
    i can open the zip file everytime i try it say the file mey be damage what else can i do to get my service books
    09-03-09 07:50 PM
1,439 ... 2223242526 ...
LINK TO POST COPIED TO CLIPBOARD