1. tonywagner's Avatar
    Good day to you all!

    I am using DriveSafe.ly and I have tried one other app that translates emails and text messages into voice with using the Speaker or bluetooth.

    The problem I have is that the applications have stopped reading the messages. I have tried deleting and reinstalling the apps and that does not work. I have tried hardstarting the blackberry with no luck either.

    Is there a setting on the blackberry or perhaps I need to restall the operating system or might it be a problem with the applications?

    Many thanks for your help and advice.
    03-04-12 09:47 AM
  2. cooliosam's Avatar
    Are you using OS7.1? There are known problems using it. Drivesafe.ly is working on a fix.
    03-04-12 09:56 AM
  3. calicocat2010's Avatar
    Oh they are having problems with 7.1? Wow no wonder because mine kept stopping too. Good to know because I was going to go to ATT a few days back and get a warranty replacement. What I thought was weird was that the messages work fine when I'm at home, but when I get in my car and drive it was like they stopped working.
    03-04-12 01:52 PM
  4. cooliosam's Avatar
    Oh they are having problems with 7.1? Wow no wonder because mine kept stopping too. Good to know because I was going to go to ATT a few days back and get a warranty replacement. What I thought was weird was that the messages work fine when I'm at home, but when I get in my car and drive it was like they stopped working.
    Yea...I was wondering why mine stopped all of a sudden. I found another thread about it. It seems a few members contacted Drivesafe.ly and it looks to be a bug. Hopefully there is a fix soon!
    03-05-12 12:55 AM
LINK TO POST COPIED TO CLIPBOARD