1. J_Uneek's Avatar
    I did a device swap from my 9630 which was running BBM version 5.0.0.57 to my new Bold this morning. I've had a system message in BBM for hours now saying that the groups were being recovered. What's interesting is that in the application list it states that the BBM version of my BOLD is 5.0.0 (and that looks to be older that 5.0.0.57). In App World, the latest version available to download is 5.0.0.57).

    When I did the last official update for my 9630, I also noticed that the BBM version showed up as this 5.0.0. Thinking it was old, I installed 5.0.0.57 from app world.

    So finally the questions: Do you think the issues with the groups are because the version is too old? Or is it something else. All other aspects of BBM work without issue and I am the original creator of both groups.

    Any insight would be greatly appreciated. Thanks in advance.
    05-24-10 02:31 PM
  2. juttin3's Avatar
    Mine says version 5.0.0 also. Wonder if that's the true version. I guess ill download 57. Did u see any differences?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-10 05:27 PM
  3. J_Uneek's Avatar
    Yeah I definitely don't think the version is the issue now. I also installed .57 and I'm still having my groups issue. Guess I might have to take it to another forum due to the lack of replies. I know it's a weird issue though so it's cool. Thanks for your reply juttin.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-10 06:28 PM
  4. Mystic205's Avatar
    just a note..
    the installed BBM version may well be 5.0.0.57.. if you see the last two digits are missing in the app list... so i do NOT assume that 5.0.0 = 5.0.0.00

    and, given that 5.0.0.57 has been available since dec 09 ..........
    Last edited by mystic205; 05-24-10 at 07:00 PM.
    05-24-10 06:56 PM
  5. saintj's Avatar
    Yeah I'm gonna go with Mystic on this one. I think your good to go
    05-24-10 08:35 PM
  6. J_Uneek's Avatar
    Well I resolved the problem., Uninstalled, reinstallled, and restored contacts remotely and that took care of it...
    05-25-10 11:21 AM
LINK TO POST COPIED TO CLIPBOARD