1. anon2381792's Avatar
    I tried to download blackberry protect again when I switched from OS5 to OS6 and I got this message...

    "Unable to find an application that matches your device and codeline. Please contact betainfo@rim.com if you have any questions."

    I e-mailed them and still have not heard back...its been about a month already...Any ideas? This was a great program and I'm upset that it doesn't work on OS6.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-10 07:19 PM
  2. itsdollar's Avatar
    They will tell you to load a approved OS since it is probably still in testing for OS6

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-10 07:40 PM
  3. SCrid2000's Avatar
    That or completely ignore the email.
    11-06-10 05:37 PM
  4. collin16's Avatar
    Check your junk mail folder. All my RIM beta e-mails have been finding their way into there
    11-06-10 10:44 PM
  5. collin16's Avatar
    Oh, and did you back-up your apps before loading OS6?
    11-06-10 10:49 PM
LINK TO POST COPIED TO CLIPBOARD