1. drum's Avatar
    Hi all downloaded bb protect and i have set it to backup every month so its going to back up the end of April. My problem is that my bb has tried to back up twice before it is scheduled to and i get a message telling me 'unable to back up due to radio coverage settings because either 1 the device is roamingand you specified not to while roaming 2 the device is not in wi-ficoverage and you specified only to back up over wi-fi. I have'nt ticked the boxes for back up over wi-fi or allow back up when roaming and why is it trying to backup before it is scheduled to? any help apreciated
    04-17-11 03:15 PM
  2. TurboTiger's Avatar
    Mine is scheduled to back up daily but the back up keeps creeping up earlier esch day.

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    04-17-11 05:03 PM
  3. southlander's Avatar
    Look under Manage Connections -- mobile network options (not in BB Protect-- just the general device settings). Make sure you have it set to allow data services while roaming.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-17-11 05:07 PM
  4. drum's Avatar
    Yes all my settings are correct. I suppose I should wait till the end of the month and see if it does the scheduled up date.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-17-11 05:40 PM
  5. SuperGenius's Avatar
    Hi all downloaded bb protect and i have set it to backup every month so its going to back up the end of April. My problem is that my bb has tried to back up twice before it is scheduled to and i get a message telling me 'unable to back up due to radio coverage settings because either 1 the device is roamingand you specified not to while roaming 2 the device is not in wi-ficoverage and you specified only to back up over wi-fi. I have'nt ticked the boxes for back up over wi-fi or allow back up when roaming and why is it trying to backup before it is scheduled to? any help apreciated
    I am having the exact same issue. I backed up everything on April 22nd and set it to backup every month going forward. I've gotten the message you've referred to at least 10 times since then. Yet my next scheduled backup isn't due until May 22nd. Slightly annoying.
    04-30-11 12:31 PM
  6. drum's Avatar
    Reached the date of my scheduled back up but it didn't work and I received the same message unable to back up blah blah so I'm really confused now!! Can anyone tell me whether I'm supposed to have the two tick boxes ticked or not. Thanks for the help

    Posted from my CrackBerry at wapforums.crackberry.com
    04-30-11 01:39 PM
  7. SuperGenius's Avatar
    I've received that message 12 times TODAY alone, and better yet, I'm connecting to Wi-Fi in my house have it set to "Only Back Up over Wi-Fi" yet not only is it trying to backup on the wrong date and month, it's not backing up though it's connected to Wi-Fi.
    04-30-11 03:59 PM
  8. SuperGenius's Avatar
    I've just deleted it... not worth the stress. I've gotten the same message every 5 minutes for the last 60 minutes. Not sure what's going on now.
    04-30-11 06:00 PM
  9. TurboTiger's Avatar
    I guess I'm the lucky one.
    No issues so far.
    It backs up daily (I have WiFi checked and not roaming)
    Good Luck
    04-30-11 08:51 PM
LINK TO POST COPIED TO CLIPBOARD