10-15-12 08:19 PM
235 ... 78910
tools
  1. Rootbrian's Avatar
    The op's gonna be added to BBM! Lol (I won't, as I respect them)

    Posted from my CrackBerry at wapforums.crackberry.com
    03-09-11 10:18 PM
  2. snejspoke's Avatar
    Yep, it wont be fully functional for us poor europeans until the 15th.
    Today it started to work perfectly! (At least in Germany.)
    03-11-11 03:56 AM
  3. Guiduz's Avatar
    hi there,

    the download links on mybbota.com have been removed....can someone share again the codes for firmware 6 please?

    thank U ALL
    03-11-11 09:51 PM
  4. Oo_Tut_oO's Avatar
    Has anyone had any luck getting this to work on a T-Mobile 200MB plan?
    03-12-11 03:02 PM
  5. missing_K-W's Avatar
    Worked fantastic on my 9700 through bell mobility(canada)

    Posted from my CrackBerry at wapforums.crackberry.com
    03-13-11 08:44 AM
  6. Spawn12's Avatar
    Well its the 15th which is supposedly the day BB protect was to be made available for Europe....have checked and nothing has shown up.

    So makes me wonder if its been delayed or what??...tried downloading it from the original links in the OP but they are dead...anyone have any alternative links from which i can download it from??....or does anyone have any info as to when it will be available for Europe from BB appworld??

    Cheers.
    03-15-11 06:30 AM
  7. baruman's Avatar
    Yes, it is the same BlackBerry ID from AppWorld.
    I have installed from App World but cannot run it. Get an error saying it doesnt work for devices on BES. I am on BIS but use the Enterprise Server version of DM in order to use Desktop Redirector at work.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-11 09:00 AM
  8. Joy1980's Avatar
    I have installed from App World but cannot run it. Get an error saying it doesnt work for devices on BES. I am on BIS but use the Enterprise Server version of DM in order to use Desktop Redirector at work.

    Posted from my CrackBerry at wapforums.crackberry.com
    I may be wrong but I believe that would register as using BES and block you. I don't believe it is checking for the service, per se, I think it is checking for any of the protocols used by the service.
    03-16-11 06:08 AM
  9. SimplyCoutured's Avatar
    Can't wait to have a Berry again and check this out. I have been reading a bit on this and it seems like a definite good idea...
    03-16-11 02:48 PM
  10. woodenpirate's Avatar
    In the UK on O2 and downloaded it today and it says "Service plan does not support blackberry protect" like a lot of you guys even though I've been using it fine in the beta!! Grrrrr
    03-19-11 04:18 PM
  11. hd56fox's Avatar
    It is surprising, because today I downloaded for Romania and doing well.(on Vodafone)
    I'm happy.
    03-20-11 02:42 AM
  12. blastoise's Avatar
    In the UK on O2 and downloaded it today and it says "Service plan does not support blackberry protect" like a lot of you guys even though I've been using it fine in the beta!! Grrrrr
    I Have the same problem. However, it works on my wife's BB. We have same subscription the only difference is that her phone was bought from O2 and locked to O2 whilst my one is a SIM free. I have spoken to O2 costomer support they said talk to RIM. There are many similar posts out on different sites, maybe there will be some response from RIM later
    03-20-11 12:28 PM
  13. Spawn12's Avatar
    Hmmm seems like its not working for me...ive downloaded the app...logged into the web portal and tried sending a loud ring and a customised message but it just sits there at pending saying command will be sent when the device is connected to the mobile network...but the funny thing is that my 9780 is sat right next to me..connected to the 3G network with full strength but yet it wont send a loud ring or customised message....

    Im on tmobile UK and i dont get the message service plan doesnt support bb protect...looking at the option...it shows my device as being connected but none of the options within the portal work....unless im doing something wrong, its backed up perfectly fine as well...

    Anyone help??
    03-20-11 01:14 PM
  14. woodenpirate's Avatar
    I Have the same problem. However, it works on my wife's BB. We have same subscription the only difference is that her phone was bought from O2 and locked to O2 whilst my one is a SIM free. I have spoken to O2 costomer support they said talk to RIM. There are many similar posts out on different sites, maybe there will be some response from RIM later
    Have you noticed when you go into options and you sign in with your ID it seems to sign out after a bit? It happens on mine.
    03-21-11 06:17 PM
  15. jlb21's Avatar
    Has anyone seen specs or info related to how RIM/BB secures the data that is backed up wirelessly?

    As much as I like the program (for the find feature and all) I am the type of person who does not like to back my stuff up "to the cloud". At least work-related stuff that needs to stay properly secured. Etc....
    03-22-11 09:31 AM
  16. ETW11's Avatar
    To anyone who has used this app for a while now, has there been any noticeable effect on battery life? Does the GPS have to be on all the time for remotely locating? Seems that would drain the battery. Or does it access GPS only when attempting to locate?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-11 01:22 PM
  17. paul204's Avatar
    Im on tmobile UK and i dont get the message service plan doesnt support bb protect...looking at the option...it shows my device as being connected but none of the options within the portal work....unless im doing something wrong, its backed up perfectly fine as well...

    Anyone help??
    Same here. I had it all working fine until i stupidly decided to download it from app world rather than the version i had. nothing works now
    03-24-11 02:52 PM
  18. duckduke's Avatar
    Has anyone seen specs or info related to how RIM/BB secures the data that is backed up wirelessly?

    As much as I like the program (for the find feature and all) I am the type of person who does not like to back my stuff up "to the cloud". At least work-related stuff that needs to stay properly secured. Etc....
    I don't know the specs.........but.... With BBs security reputation I would feel better here than other places like gmail, etc etc.

    But, I'm kinda like u (maybe) and I would prolly not use the backup feature. I would just use for phone locater, wipe, and related features.

    I'm using Where's My Phone Pro now which provides these features and can be controlled with SMS (text msg) and email.....no need for an online interface like you need to operate BBProtect. For that reason I have not downloaded Protect yet. I'm on a BB9700 and OS6 .......shrunk but somewhat resource limited and I don't like to have redundant apps.

    I do want to install BBProtect just to try it out.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by duckduke; 03-26-11 at 08:55 PM.
    03-25-11 12:15 PM
  19. drew.hamilton's Avatar
    I downloaded this the other day and tried logging in. I get to the login screen and type my e-mail and password then hit ok. It tried to load for a minute or two, then I get a popup that says "This blackberry service is temporarily unavailable"

    I'm on the wireless internet at my house, that's the only thing that I can think of that might be it.

    Thoughts?
    03-28-11 01:55 AM
  20. wetcoast's Avatar
    I get the same sort of "not supported" issues from Rogers with a 1 gig plan. Their tech support and customer service groups can't explain why and claim they haven't heard of this before. All in all a pretty useless customer support team.
    05-06-11 09:00 PM
  21. mrskittens's Avatar
    I downloaded this the other day and tried logging in. I get to the login screen and type my e-mail and password then hit ok. It tried to load for a minute or two, then I get a popup that says "This blackberry service is temporarily unavailable"

    I'm on the wireless internet at my house, that's the only thing that I can think of that might be it.

    Thoughts?
    I started using it recently and it seems to work well whether on my wireless or 3G. I hope that's helpful (tho probably not what you wanted to hear, sorry.)

    It does seem to lack some features that BuddyGuard had but I was having trouble with that initially on OS 6. Now that I have OS 6 working well I might try that again and see which seems the better app (given I already paid for one.)
    05-07-11 03:08 AM
  22. mrskittens's Avatar
    To anyone who has used this app for a while now, has there been any noticeable effect on battery life? Does the GPS have to be on all the time for remotely locating? Seems that would drain the battery. Or does it access GPS only when attempting to locate?

    Posted from my CrackBerry at wapforums.crackberry.com
    My battery seems to drain very slowly no matter what I do (though I probably keep less stuff running than most users.) I haven't noticed a change since I started using this app, so I'm just guessing that it's not accessing GPS unless I ask it to (which I don't, except to test it, since I thankfully haven't lost my phone lately. )
    Last edited by mrskittens; 05-07-11 at 03:16 AM.
    05-07-11 03:14 AM
  23. Fr3lncr's Avatar
    I get the same sort of "not supported" issues from Rogers with a 1 gig plan. Their tech support and customer service groups can't explain why and claim they haven't heard of this before. All in all a pretty useless customer support team.
    I have the same issue with my 9780 and while Rogers hasn't been able to fix the issue, they have tried to help. Following some of the other threads, my data plan was removed and reapplied, other stuff was tried. Finally, they increased my plan to unlimited... no luck. But I have unlimited data for the next two months (not that it really matters with a Blackberry).

    I'm giving up on the app and hope that RIM will fix it as it seems to be a RIM issue and not a carrier issue... though as more people report it, maybe someone will figure out what the issue is.
    05-12-11 08:23 PM
  24. lxhxxnxxx's Avatar
    I have "Error starting net_rim_bb_dryad_gui : Symbol 'Security.deviceUnderAttack' not found. Any idea?
    07-19-11 02:37 AM
  25. breakmedown's Avatar
    So I've got BB Protect, and while it's great for things like a remote backup and being able to security lock and wipe a device, one thing is kind of annoying.

    The "locate device" isn't worth a crap. The only time that it actually works is when the phone is outside and could potentially get a GPS lock. This barely helps find your device, considering how often does a person just wander around outside with a device? Sometimes a lot, sometimes not.

    I personally think it should use some sort of a-GPS. Maybe it could tell you what tower it's currently connected to or like a a huge radius of a circle. Anything to atleast let you know where it is. I know that won't help with people in New York, or whatever, but neither would having it's exact coordinates, really. So I'm not sure why they would opt for no information at all if it can't get a GPS lock vs atleast some information. I live in a small town and there are only a handful of towers around here. Plus, my house is miles from the nearest big "city" so if I lost my phone at my house or in the city, I'd know which one. But if it's in a building that can't get a GPS lock, then I won't even know that!

    So anyway, that's my only problem with BB Protect. Otherwise it works great.
    07-21-11 10:52 PM
235 ... 78910
LINK TO POST COPIED TO CLIPBOARD