10-15-12 08:19 PM
235 ... 678910
tools
  1. JtotheV's Avatar
    The easiest way to fix this is as follows.

    1. Backup your phone using Desktop Manager
    2. Download JL_Cmder (Google it, can't post the hyperlink)
    3. Plug in your phone, and run JL_Cmder, choose "restore factory settings"
    4. Once your phone is restored, use Desktop Manager to restore your contacts, settings, etc... but do not restore everything, you don't want to re-add the BES or IT Service books.

    This should work, worked my GF's phone, she was on BES previously.
    Thanks Mike. I'll give it a shot.

    I find it odd that I have installed several OS versions which require a complete wipe of the phone and I still get this error. I'll post my results when done.

    J
    03-07-11 05:59 AM
  2. Spawn12's Avatar
    Right i downloaded bb protect from the link in the first post...it installed fine on my 9780 and i did a full backup via the protect app...from the settings it looked like everything was fine.

    It was only when i logged into the web portal of bb protect that i found it wasnt working ie none of the options i could click on ie loud ring etc etc...i did a few battery pulls but nothing....i went into the option to find my devices ie what devices are registered and it said none

    I suppose its probably because im in the UK, and we arent getting it released till the 15th of this month according to the release dates. Shame really as ive been really waiting for this app...ive tried smartguard but found it a bit too memory intensive for my liking plus to get all the features you have to pay and bb protect is free.

    I just hope RIM release it in the UK on the date its meant to be.

    Unless i had it set up incorrectly but i dont think i did....
    03-07-11 07:00 AM
  3. jacmeister68's Avatar
    Yep, it wont be fully functional for us poor europeans until the 15th.
    03-07-11 07:13 AM
  4. Spawn12's Avatar
    Yep, it wont be fully functional for us poor europeans until the 15th.
    Cool its only a week away..not long but better than waiting months
    03-07-11 07:23 AM
  5. lnichols's Avatar
    I just played around with Protect this morning. Was pretty cool. Found the location, did the loud sound thing. Didn't do the wipe for obvious reasons but its definitely a great value add.
    03-07-11 07:31 AM
  6. _Brake_'s Avatar
    Right i downloaded bb protect from the link in the first post...it installed fine on my 9780 and i did a full backup via the protect app...from the settings it looked like everything was fine.

    It was only when i logged into the web portal of bb protect that i found it wasnt working ie none of the options i could click on ie loud ring etc etc...i did a few battery pulls but nothing....i went into the option to find my devices ie what devices are registered and it said none

    I suppose its probably because im in the UK, and we arent getting it released till the 15th of this month according to the release dates. Shame really as ive been really waiting for this app...ive tried smartguard but found it a bit too memory intensive for my liking plus to get all the features you have to pay and bb protect is free.

    I just hope RIM release it in the UK on the date its meant to be.

    Unless i had it set up incorrectly but i dont think i did....
    Same here on my 9100 in The Netherlands
    03-07-11 08:57 AM
  7. shupor's Avatar
    Love the workings of protect for the most part but there is 1 major issue that will keep me using my 3rd party app over this.

    You cannot log in to your protect account using a mobile browser. If your phone were to be lost or stolen like at a park,movie theater or any other such place, chances of you finding a computer to use are slim.

    You are more likely to find someone with web access on their smartphone and the couple of minutes it would take you to find a computer could be the difference between finding your phone and not.

    For that reason, i'm keeping Lookout as a backup. The alarm on lookout is louder anyways.
    03-07-11 09:07 AM
  8. Mike_Luchia's Avatar
    Is there a mobile site to log into the web portal? I've tried BlackBerry Protect Login but the "Login" button doesn't show.

    Mike
    Last edited by Mike_Luchia; 03-07-11 at 01:10 PM.
    03-07-11 01:08 PM
  9. mrskittens's Avatar
    Has anyone found any features in this app that are not in, or that work better than in, Buddy Guard? Have been using BG happily a while but would switch if there was a good reason. I'm guessing it would be silly to have both. Thanks.
    03-07-11 01:56 PM
  10. JustMike's Avatar
    It doesn't work with device memory encryption, making it worthless for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    Agreed! That has to be a major focus for the next release. I mean even SmartGuard supported that feature ..
    03-07-11 02:02 PM
  11. cynko's Avatar
    Yup i'm in the same boat. I have the 150MB plan through Verizon and it wont allow me to use it!!!!
    I've waited for this for a year, never hearing once that this would be a limitation. I too am on Verizon. Doesn't make any sense to me either (since we can limit backups to wifi) and I'm quite sad after this long wait. I even had the date on my calendar. I can't see paying another $180/year to Verizon just to be able to recover the phone this way - there are other free and pay-for options that cost much, much, much less than that.

    I'm assuming from all I've read that this is Blackberry locking out 150mb plans (not 500mb plans apparently). If the issue is the fear that backups would swamp limited plans if people didn't think to set the wifi-only backup option, RIM could lock the "backup over wifi" option on limited plans except as an override from the website and then there would be no other data use unless the phone was lost, at which point the threat of going over our data plan limitation would be well worth the value of recovering our phone or at least our data.

    If anyone knows this to be a carrier issue, please let me (us all) know. I spend a half hour on the phone yesterday and Verizon didn't know anything about the app but insisted it wasn't their issue. Which means that I truly have no idea - I love how they can say they don't know anything except that it certainly isn't THEM. And maybe it isn't.

    If RIM is listening, this is lame and I'd like it fixed, as would many others, I'd expect.

    Also, it looks like pictures aren't being backed up. It would be so sad if I'd just taken those pictures of my one year old's first step, lost the phone for good, and had no way to back those up before the wipe.

    And an app password. Of course.

    The app clearly has great promise. It promised me much but didn't deliver. I can't speak for how it works because all I could do was download it and install it and login to my BB ID before it delivered the bad news. Sad.

    Cynthia
    03-07-11 02:53 PM
  12. andyahs's Avatar
    Is there a mobile site to log into the web portal? I've tried BlackBerry Protect Login but the "Login" button doesn't show.

    Mike
    I logged in from my BB browser fine. Even sent myself a message from my phone to my phone...
    03-07-11 03:23 PM
  13. lnichols's Avatar
    Agreed! That has to be a major focus for the next release. I mean even SmartGuard supported that feature ..
    I turned the encryption back on after installation.... I thought it just couldn't be installed with the encryption enabled.
    03-07-11 03:33 PM
  14. tasdisr's Avatar
    Everything seems to work fine on my 8520 except the find feature, maybe locating by cell tower is not supported
    03-07-11 05:25 PM
  15. Kebero's Avatar
    For all the VZW users on the 150MB plan, I had the same problem you all did. I called VZW today (twice) and had to speak to a few people, but finally I got through to someone in tech support that was able to get the application working with the lower data plan. He had to do some reprovisioning on their system, but had it up and running within five minutes or so.
    03-07-11 06:27 PM
  16. Gamesdmc3's Avatar
    Ah, amazing!

    I have a question though: it says that it will only backup the "latest changes" and add it to the previous backup, does that mean, if I do a restore I will get all the e-mails I ever backed up? In other words, I won't lose anything?
    yes,after your first backup,it will only back up new data,instead of backing up data that's already on their servers
    03-07-11 07:53 PM
  17. JtotheV's Avatar
    The easiest way to fix this is as follows.

    1. Backup your phone using Desktop Manager
    2. Download JL_Cmder (Google it, can't post the hyperlink)
    3. Plug in your phone, and run JL_Cmder, choose "restore factory settings"
    4. Once your phone is restored, use Desktop Manager to restore your contacts, settings, etc... but do not restore everything, you don't want to re-add the BES or IT Service books.

    This should work, worked my GF's phone, she was on BES previously.
    I tried using JL_Cmder but it told me that I need 64bit encryption, so I used my trusty BB swiss army knife and did the factory rest. Worked like a charm!

    Thanks Bud!
    03-07-11 08:11 PM
  18. buwee's Avatar
    I went through the same thing earlier this morning. Apparently RIM has not provisioned the app for use by those who have "limited" data plans. (Common assumption is that this means under 2GB of data.) Regardless of whether you have wifi or not, the app supposedly will not work unless you upgrade to an unlimited/higher rate plan.

    Personally, I find this ridiculous. Simply because I'm responsible with my data and refuse to pay for more than I use, I don't get protection and the chance to be equally responsible with my Blackberry? I understand that remote wipes and backups to a remote server handle a LOT of data, but if I've got a wifi connection and I'm willing to participate, I don't think it's up to RIM to make that call.

    Sorry folks, big thumbs down from me.
    That can't be right - I installed it on my wife's Torch and it worked perfectly with only a 500MB data plan from Rogers
    03-08-11 02:27 AM
  19. wobly's Avatar
    Subscribed.
    03-08-11 08:22 AM
  20. szotz's Avatar
    It's only on certain carriers.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-08-11 09:42 AM
  21. cynko's Avatar
    For all the VZW users on the 150MB plan, I had the same problem you all did. I called VZW today (twice) and had to speak to a few people, but finally I got through to someone in tech support that was able to get the application working with the lower data plan. He had to do some reprovisioning on their system, but had it up and running within five minutes or so.
    Wow! Any chance you could call them and ask them to look in their notes to for details about who and what we should ask for? I got nowhere talking to four different people.
    03-08-11 10:39 AM
  22. mhinc's Avatar
    I logged in from my BB browser fine. Even sent myself a message from my phone to my phone...
    I have the same issue, no login button when I access backberry.com/protect via my bb browser. And you and I both have the Bold 9700. So have you upgraded to OS 6 yet, because I am OS 6, maybe that's the difference?
    03-08-11 10:44 AM
  23. mhinc's Avatar
    Is there a mobile site to log into the web portal? I've tried BlackBerry Protect Login but the "Login" button doesn't show.

    Mike
    Mike, I am on a Bold 9700 with Telus official OS 6 release, and I have the same issue as you, can't login, only have an option to DOWNLOAD.
    03-08-11 10:46 AM
  24. n8ter#AC's Avatar
    @OP you forgot to take your PIN out of the big screen shot...
    andyahs likes this.
    03-08-11 11:51 PM
  25. metoman78's Avatar
    Hi All
    I am new here. I have a problem downloading BB protect for my BB 9700 Bold 2 (5.1.0.153). It does appear un my appworld apps if I seach and if I go to the BB protect website it does not give me the download button.

    Thx Metoman
    03-09-11 09:14 PM
235 ... 678910
LINK TO POST COPIED TO CLIPBOARD