1. N3RVE's Avatar
    BlackBerry 8520/4.6.1.314: I've had issues with the phone where by a black clock appears and prevents me from doing anything, sometimes even answering calls. All of a sudden, BlackBerry Messenger wouldn't open today, I've deleted and re-installed it multiple times. I even tried deleting it first, doing a battery pull & re-installing but it still won't work. Any help will be greatly appreciated.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-23-10 03:32 PM
  2. babytf's Avatar
    I had this happen last wk I had to delete it batt pull then install it from www.blackberry.com/messenger batt pull again then it worked. Everytime I dl'd from app world it never opened I even resent service books and got vzw tech support neither worked!!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-23-10 11:49 PM
  3. RWWackostu's Avatar
    Put OS 5.0 on, get the new BBM and all will be good. I recommend 5.0.0.681.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-23-10 11:55 PM
  4. babytf's Avatar
    Oh wow I didn't even notice they weren't on os 5 I was thinkn this was a problem after 5.0.0.973

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-10 01:14 AM
  5. N3RVE's Avatar
    Thanks for the responses. I'll attempt babytf's solution and post back.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-10 03:36 AM
  6. N3RVE's Avatar
    I've tried and it didn't work. Is there anything I can try before re-installing the FW?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-10 09:18 AM
  7. RWWackostu's Avatar
    New OS, and new version of BBM as I stated above will fix it.
    10-25-10 10:23 AM
LINK TO POST COPIED TO CLIPBOARD