1. damenace's Avatar
    I have a storm 2 with bbm 5.0 on it. For some reason recently somethings causing me to be unable to type messages to my contacts. I'm able to send messages most of the time but as soon as one of my other bbm contacts messages me i am unable to type. A lot of times the keyboard will refuse to come up and even if it does it will not allow me to type. In group chat its even more annoying because as soon as more then one person starts messaging i am unable to type. This only started happening recently and the only change I can thing of was the upgrade to my OS last week. Just wanted to know if anyone else is having this problem.
    04-12-10 06:32 AM
  2. c_86's Avatar
    did you try a battery pull to see if that will solve the issue?
    04-12-10 11:10 AM
  3. leelons's Avatar
    i am having this same problem and its a real pain. i have zero problems with this phone except the ability to pull up a keyboard in Group chats. i have resorted to copying and pasting from other places. its torture.

    also, i have tried everything to fix it.

    -uninstalled and reinstalled the new OS
    -" " BBM
    -a million battery pulls

    please, any help on this would be much appreciated.
    04-13-10 11:20 AM
  4. damenace's Avatar
    Yes i have also tried battery pulls, deleted blackberry messenger and reinstalling, however neither has fixed it. This is a pretty big issue and im surprised no one else has brought it up. I'm about to delete all my group chats because they're pointless with this issue. Not sure who else I should write too to see what to do to fix this?? Any ideas??
    04-22-10 10:51 AM
  5. seankb717's Avatar
    THANK GOD! I began having this same problem recently right after I updated my OS! Even got a brand new storm 2 from the folks at VZW out of the deal because I tried EVERYTHING and couldnt get it fixed and even my brand new phone is doing the same thing! It is extremely annoying and have concluded that it must be some glitch in the new OS?! But if some genius has a fix to this problem...PLEASE LET US KNOW!!!!
    04-28-10 03:20 PM
  6. AlioTheFool's Avatar
    The same thing is happening to me. I did the OS update from Verizon a few weeks back, and this problem happens on and off ever since. Has anyone found a fix?
    04-30-10 08:08 AM
  7. dbornstein's Avatar
    The upgrade did the same for my Storm2. I end the chat and begin again, after typing for a while the keyboard stops pulling up. I can sometimes go to the messages and pull it up and vice versa with the app icon then it stops and I end the chat and start over, annoying! Glad I'm not the only one that has the bug. Hopefully they'll update BBM soon!!!
    04-30-10 08:50 PM
  8. Anim3x's Avatar
    I actually had this problem before the .607 upgrade and have found that the only way to "fix" is one or a combination of the following:

    From BBM chat, open BB menu and switch input language to any other language you may have installed (don't know if this will work for ppl with a single language installed)

    Last resort, end chat and re-open.

    Annoying, seriously! But I did try re-installing BBM and that temporarily fixed it... I don't seem to have this issue with any other apps except BBM.. my thoughts are that BBM is the culprit..
    05-26-10 10:47 AM
  9. beef287's Avatar
    HELP HELP HELP! I have the same issue. My keyboard works for private bbm, email, text but when I have a group bbm chat my keyboard does not even come up. Verizon swapped phone and it did not help and they told me to try and find a solution on this site I have tried re boots and battery pulls but the keyboard will only work once then it fails. Other than that the phone is awesome but am thinking of getting rid of it cause a lot of my business is group chat driven.
    06-02-10 10:24 AM
  10. lgspencer's Avatar
    Here is a workaround that works. In BBM Chat group hit the BB button and hit New Chat, then hit cancel and your keyboard stays up.
    You do have to do this every time but it does allow you to still chat in groups.

    Also another new feature to verizon OS's is the pop up keys function. This makes it so when you type the keys pop up above your fingers showing you exactly what you are pressing.To get there go Options>Screen/Keyboard>Show Key Indicator> three options light up and default is NEVER. Change to Always and presto, it makes typing in portait mode alot more bearable

    Wish I could take credit for this, but I found this on the Verizon Blackberry OS Forum.
    07-03-10 10:33 AM
LINK TO POST COPIED TO CLIPBOARD