1. mbruno's Avatar
    first let me say that I did not see this in a search. But this is killing me, how do I turn off the vibration when someone sends me a message in messenger? I get this vibration and then ding sound. I know it is a setting somewhere but for the life of me I can not find it. Any help would be great. thanks
    11-04-09 08:05 PM
  2. svclee's Avatar
    Open BB Messenger, hit the BB button and choose options. Scroll down to "Vibrate when receiving a ping" and uncheck.

    Also check your "sound" profile you are on.
    11-04-09 08:08 PM
  3. mbruno's Avatar
    it looks like i found half of the problem. And from what you listed it made me look under the sound profiles and edit the messenger one which I never new existed. Thanks for the help.
    11-04-09 08:20 PM
LINK TO POST COPIED TO CLIPBOARD