1. dsal89's Avatar
    Since it wont let me set my status to unavailable i was wondering if there was a way i could set it up so the any messages on BBM dont go to my message inbox? I would much rather just go into BBM to check the messages since i am part of a group and new things are being said by the second. That way my phone isnt always blinking and my inboxx isnt cluttered with messages from there.

    Is there anyway i can do this?
    11-01-10 06:47 PM
  2. Fubaz's Avatar
    What I would do, it turn off group notifications.

    go and open the group.
    go to group details
    and disable update.

    i do not know if this will help, but it might be a starting spot.

    Also, next time post BBM questions in the Native Apps forum as this is not an issue pertaining a 9700.
    11-01-10 06:50 PM
  3. dsal89's Avatar
    Ok my bad. I wasnt sure where to post this.

    THank you for that though. Im more concerned wit hthe group updates as it is.
    11-01-10 06:52 PM
  4. silence69's Avatar
    Since it wont let me set my status to unavailable i was wondering if there was a way i could set it up so the any messages on BBM dont go to my message inbox? I would much rather just go into BBM to check the messages since i am part of a group and new things are being said by the second. That way my phone isnt always blinking and my inboxx isnt cluttered with messages from there.

    Is there anyway i can do this?
    If you have the latest bbm installed, go to your bbm, click options and untick 'show chat in messages application'

    Posted from my CrackBerry at wapforums.crackberry.com
    11-01-10 08:32 PM
  5. klintoncloud's Avatar
    If you have the latest bbm installed, go to your bbm, click options and untick 'show chat in messages application'

    Posted from my CrackBerry at wapforums.crackberry.com
    If the message is from a BBM group, even if you untick the "show chat in message application" it would still show up there. I don't know what's up with that. But if there are other ways for the group messages NOT to show up in messages app then I'm all ears.
    11-01-10 09:16 PM
  6. silence69's Avatar
    If the message is from a BBM group, even if you untick the "show chat in message application" it would still show up there. I don't know what's up with that. But if there are other ways for the group messages NOT to show up in messages app then I'm all ears.
    Ah ok I'm with you now. Go to your group page in bbm, click menu then 'view group details'. Then select 'no activities' under the message list integration setting. Hope this helps?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-01-10 10:16 PM
  7. klintoncloud's Avatar
    Ah ok I'm with you now. Go to your group page in bbm, click menu then 'view group details'. Then select 'no activities' under the message list integration setting. Hope this helps?

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks man, really appreciate it.
    11-01-10 10:23 PM
  8. Rootbrian's Avatar
    I remember the first time using BBM, I got myself mixed up, so we all learn at different paces. Hope you have a stunning good time!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-01-10 11:07 PM
LINK TO POST COPIED TO CLIPBOARD