1. JonnyG1097's Avatar
    Hi people,

    So yesterday I decided to update my blackberry after a few months or so. So since I couldnt find my installation CD I went to go download the latest software from the blackberry website and I guess I forgot to check off (or keep checked i forget which one is which) the one to keep bbm on it and now its gone.

    I then went back to the software and tried to get it on and according to the software update it is on my phone and installed on it but I just cant see it in my messenger programs list.

    So can I get any help on this?
    12-26-09 10:33 AM
  2. BigBadWulf's Avatar
    Simply reinstall it from this OTA link:

    From all the TBLers, to our CrackBerrian brethren.
    May God bless you and yours during this holiday season.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-26-09 06:44 PM
  3. anon(1458)'s Avatar
    You can also try www.blackberry.com/messenger from the browser and itll give you the most up to date one
    12-29-09 12:45 PM
  4. JonnyG1097's Avatar
    Thanks for the replies guys.

    But I have a problem with getting to that link because with my data plan that I have it doesnt include web browsing. All I have it for is emails and instant messenging.

    This is so agravating because once the update came out originally I was able to do it perfectly without any issues on the home screen. But now everytime I try it says "903 Loss of Service HTTP Error 400".

    12-29-09 11:54 PM
  5. BigBadWulf's Avatar
    Don't know how without a browser you did that, but I sent you an email and have a solution.

    For the record, both those OTA links essentially are the same.

    I'm Hand Javin' baby!
    WAPers do it With A Passion

    Posted from my CrackBerry at wapforums.crackberry.com
    12-30-09 05:23 AM