1. nuke1724's Avatar
    Hi,

    I am using blackberry torch 9800. Recently I have upgraded blackberry
    application world as well as BBM with latest available upgrade on the
    site.

    The problem I am facing is whenever a new BBM message is received a
    notification symbol appears on the tap bar and once tapped, a menu
    opens up showing new mails, calender events, missed calls and BBM
    messages. I want to stop BBM messages from getting displayed there.

    What's the way out?

    It may be noted that I could do it with the older version on my BBM
    which was 5.0.1. ....
    07-09-11 06:39 AM
  2. Amy wineBerry's Avatar
    I think you can go into the options of BBM. Scroll down to miscellaneous. There, you should uncheck "show chats in message application." I hope this is what you are refering to.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-09-11 06:49 AM
  3. nuke1724's Avatar
    Thanks Amy, but it doesnt work. It takes off messages from appearing in application folder say "messages" but not from where its referred in my post. Once you tap the notification tray you get an entire menu on 9800 showing your messages, then calender, missed calls and then BBM and messages under BBM...

    Hope i could make it clear..
    07-09-11 06:53 AM
  4. Mark PPG's Avatar
    You can change themes to get rid of the entire notification bar, but I don't think there is a setting to remove BBM from that bar.

    Sorry.

    Mark
    @allaboutmybb
    www.allaboutmybb.com

    Posted from my CrackBerry at wapforums.crackberry.com
    07-09-11 09:18 AM
  5. TarekElsakka's Avatar
    You can change themes to get rid of the entire notification bar, but I don't think there is a setting to remove BBM from that bar.

    Sorry.

    Mark
    @allaboutmybb
    www.allaboutmybb.com

    Posted from my CrackBerry at wapforums.crackberry.com
    +1.

    It is in the notifications bar by default and cannot be disabled except by workarounds, as Mark mentioned.
    07-09-11 06:53 PM
  6. shansmi's Avatar
    It will always "notify" in the bar but unchecking "show chats in messages" should stop BBM from showing up in the "messages" folder as well as the Today area (seen by tapping/selecting the notification bar). Be sure the "save" your settings in BBM.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-09-11 10:17 PM
LINK TO POST COPIED TO CLIPBOARD