1. bitar_19's Avatar
    I Have the Blackberry Bold 9700

    In my Blackberry Messenger 5.0.0.57 I can not get my avatar updates. I tried to reinstall BBM and still nothing, I also took out the battary and still does not update.

    Please Help!!!!
    07-28-10 07:57 PM
  2. youuishype's Avatar
    I Have the Blackberry Bold 9700

    In my Blackberry Messenger 5.0.0.57 I can not get my avatar updates. I tried to reinstall BBM and still nothing, I also took out the battary and still does not update.

    Please Help!!!!
    yeah same with me..i even restored my phone...wth is it not updating!
    07-28-10 08:09 PM
  3. bitar_19's Avatar
    Yes it is not updating, only the status updates but not the avatar
    07-28-10 08:21 PM
  4. youuishype's Avatar
    since i restored the phone..my bbm went down to 5.0.0.00 so i went and reinstalled with .66 im good over here now!
    07-28-10 09:32 PM
  5. bitar_19's Avatar
    how did you get .66 its not in App World
    07-28-10 11:01 PM
  6. marcos_mx's Avatar
    Try connecting trough Wi-Fi only, disable your carrier's radio. That worked for me.
    07-28-10 11:35 PM
  7. chrisvee's Avatar
    how did you get .66 its not in App World
    You could get it here: OTA Links for Blackberry - @BBtweeps, as well as many other OTA programs!
    07-28-10 11:37 PM
  8. shansmi's Avatar
    The beta is working fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-29-10 12:56 AM
  9. bitar_19's Avatar
    I updated to BBM verison .66 and still the same problem. I even called T-Mobile and they couldn't solve the problem
    07-29-10 07:02 AM
  10. ZEBRAsaysRAWR's Avatar
    This same problem has been happening with my BBM for a couple of days! Its so frustrating, ive tried battery pulls and reinstalling it but nothing works! Idk what else to do?
    07-29-10 10:57 AM
  11. bitar_19's Avatar
    I don't know either, I don't really want to wipe my whole blackberry. So I see a lot of people have the same issue with this phone. This never happened before, I wonder if its the phone or the carrier.
    07-29-10 05:23 PM
  12. sk8trix's Avatar
    AHH that sux
    07-29-10 06:30 PM
  13. BoldtotheMax's Avatar
    What is the difference between 5.0.0 to these new ones?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-29-10 07:29 PM
  14. cdf3's Avatar
    Mine has been not been able to update avatars for over a week now. I've wiped by device, reinstalled my OS, as well as reinstall BBM. Still no luck.
    07-31-10 09:25 PM
  15. Laura Knotek's Avatar
    I would suggest registering for the Beta Zone. I'm using the beta version of BBM, 5.0.1.32. I have not had any problems with it. I got my invite about 2 weeks after signing up at Beta Zone. https://www.blackberry.com/beta/defa...ct=index&item=
    07-31-10 09:31 PM
  16. cdf3's Avatar
    I would suggest registering for the Beta Zone. I'm using the beta version of BBM, 5.0.1.32. I have not had any problems with it. I got my invite about 2 weeks after signing up at Beta Zone. https://www.blackberry.com/beta/defa...ct=index&item=
    I'm thinking it's something associated with accounts, or perhaps what server our account is associated with. It's only affecting some, but not all.

    It does it with the original version of BBM, as well as the Beta version. I've tried both.

    For some reason, the remote backup and restore is not working for my BBM account as well. If I try to do a backup, it just says that my accounts are registered, but it will not redirect me to the actual process of backing up that data. I've wiped my device clean and started over 3 times. I've even deleted my Email accounts through BIS and re-added them. I'm not sure what the issue is. It has to be something on RIM's side.
    07-31-10 09:36 PM
  17. RC Turi's Avatar
    I'm thinking it's something associated with accounts, or perhaps what server our account is associated with. It's only affecting some, but not all.

    It does it with the original version of BBM, as well as the Beta version. I've tried both.

    For some reason, the remote backup and restore is not working for my BBM account as well. If I try to do a backup, it just says that my accounts are registered, but it will not redirect me to the actual process of backing up that data. I've wiped my device clean and started over 3 times. I've even deleted my Email accounts through BIS and re-added them. I'm not sure what the issue is. It has to be something on RIM's side.
    I've tried everything I could possibly think of and nothing is working. I am not receiving help from the carrier and when I was transferred to RIM, still nothing. This is frustrating.

    When I tried to restore my list it just kind of froze and I lost everyone. I downgraded and still no change. I guess I'll try an OTA link.
    08-02-10 11:48 AM
  18. cdf3's Avatar
    I've tried everything I could possibly think of and nothing is working. I am not receiving help from the carrier and when I was transferred to RIM, still nothing. This is frustrating.

    When I tried to restore my list it just kind of froze and I lost everyone. I downgraded and still no change. I guess I'll try an OTA link.
    Yep. It's quite frustrating. The only backup and restore I'm capable of is to and from my SDCard. The remote feature simply freezes up.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-02-10 11:52 AM
  19. RC Turi's Avatar
    The OTA did not make any changes.
    08-02-10 12:25 PM
  20. cdf3's Avatar
    My BlackBerry Messenger account always freeze at this point:





    I've tried everything I can think of to get my account registered. Nothing seems to work.
    08-02-10 05:58 PM
  21. RC Turi's Avatar
    My BlackBerry Messenger account always freeze at this point:





    I've tried everything I can think of to get my account registered. Nothing seems to work.
    Yes! That's the screen! Luckily I had a backup on my computer so I do have my contacts back but the avatar issue is still going on and no one has been able to help.
    08-03-10 09:07 AM
  22. BigBadWulf's Avatar
    I've reloaded BBM a few times over the past week, including yesterday morning. 50+ contacts, 2 groups, and everyone with avys. I'm clueless.
    08-03-10 09:18 AM
  23. cdf3's Avatar
    The OTA did not make any changes.
    I posted what could be a potential fix for the avatar update issue.

    http://forums.crackberry.com/f152/bb...ing-up-505006/
    08-03-10 11:54 AM
LINK TO POST COPIED TO CLIPBOARD