1. kazohnine's Avatar
    so yeah, the titles says it all.
    I am running OS v5.0.0.509 (platform 5.2.0.47) and i have blackberry messenger 5.0.0.57
    I know for sure that people I add do have the same blackberry messenger version and they have display pictures on.
    Thanks in advance.
    05-30-10 06:56 PM
  2. Ahmed G.'s Avatar
    That's weird !

    Have you tried adding them again ( delete the contact and add again ) ?

    Your OS and BBM versions are exactly what I have installed on my BlackBerry.
    05-30-10 07:11 PM
  3. jonmark's Avatar
    I kinda noticed the same thing when I did the upgrade, except it only happened to like one or two of the BBM contacts - the rest of have pics, idk why ... but it doesn't really bother me too much.
    05-30-10 07:25 PM
  4. kazohnine's Avatar
    That's weird !

    Have you tried adding them again ( delete the contact and add again ) ?

    Your OS and BBM versions are exactly what I have installed on my BlackBerry.
    It is weird! I have tried that aswell but it doesnt seem to work. Some people suggested to wait for couple of hours to load. But when i had the old OS it worked just fine. Wonder what could have gone wrong. I upgraded my OS 3 days ago though.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-10 10:14 PM
  5. Ahmed G.'s Avatar
    Backup your BBM list by going to BlackBerry Messenger > Press the BB menu button > scroll to options then Backup ( Back them up on your memory card ).

    Now go to Options > Applications ( Add-on ) and delete the BlackBerry Messenger then Reboot.

    Using your BlackBerry Browser go to this link > http://www.theiexplorers.com/BBM/For_5.0.0/BBM.jad . Download it then Reboot again. Finally, restore your list ( Go to BlackBerry Messenger > Press the BB menu button > scroll to options then Restore )

    OR try to reinstall BBM 5.0.0.57 ( also remember to backup your list )

    Good Luck
    05-31-10 08:10 AM
LINK TO POST COPIED TO CLIPBOARD