1. thestoffer's Avatar
    I've tried installing BBM 5.0 three times now from the App World, and each time I get the error "There was a problem during installation". No clue why. I've already done a battery pull to no avail.
    10-08-09 11:28 AM
  2. thestoffer's Avatar
    For whatever reason it installed this time. The last failure resulted in BBM being archived, and I went in to "restore" it, and it worked. Still clueless as to why, but whatever.

    Unfortunately now my battery is half drained from all the installation attempts.
    10-08-09 12:24 PM
  3. rpscott02#CB's Avatar
    same thing happenning to me. told me bbm 5.0 had been archived and it won't install. hopefully i'll have your same results after I keep trying...
    10-08-09 03:04 PM
  4. clickclick's Avatar
    I did the OTA install once and it worked like a charm.
    10-08-09 03:16 PM
  5. rpscott02#CB's Avatar
    ok finally downloded. now i lost my contacts. any way to get them back? maybe from desktop mgr backups?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 03:19 PM
  6. morganellaa's Avatar
    ok finally downloded. now i lost my contacts. any way to get them back? maybe from desktop mgr backups?

    Posted from my CrackBerry at wapforums.crackberry.com
    If you go to the menu you can click add from back up or something along those lines... If that doesn't work/you didn't back up your BBM contacts, which I didn't, you have to do it manually
    10-08-09 03:22 PM
  7. rpscott02#CB's Avatar
    thanks. i feared that was the case. eh well, bbm5 looks cool

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 03:25 PM
LINK TO POST COPIED TO CLIPBOARD