1. allez102's Avatar
    I have a blackberry pearl 8110, OS 5.0.124, and have tried downloading the new bbm from many locations with no luck- i just get some kind of http error 500? Any help here?
    10-12-09 09:19 AM
  2. SandraSA's Avatar
    I'm getting the same reply - something about it not being compatible with my BB...?

    Do I need to upgrade for it to work? I'm only on v4.3.0.115...?

    S
    10-12-09 11:04 AM
  3. mad_eyes's Avatar
    yes u need to be on 4.5

    u should upgrade to 4.5 for the security patches regardless
    10-12-09 06:28 PM
  4. meik's Avatar
    yeah I confirm, it works great on 4.5.0.81.
    10-13-09 03:22 PM
  5. mad_eyes's Avatar
    I have a blackberry pearl 8110, OS 5.0.124, and have tried downloading the new bbm from many locations with no luck- i just get some kind of http error 500? Any help here?
    wait os 5 on a pearl?
    10-14-09 02:25 AM
  6. myfirstberry8100's Avatar
    It must be os 4.5.0.124.
    os 5.0 never released for pearl models..
    10-14-09 02:54 AM
  7. mad_eyes's Avatar
    It must be os 4.5.0.124.
    os 5.0 never released for pearl models..
    ya that's what i thought. thanks for the confirm.
    10-14-09 03:13 AM
  8. AshlayyzZ's Avatar
    Works for me on os 4.5 :]

    Posted from my CrackBerry at wapforums.crackberry.com
    10-15-09 09:26 AM
  9. obaquerizo's Avatar
    I install in 2 pearls 8100 with 4.5.163 an 4.5.174 both work great

    Posted from my CrackBerry at wapforums.crackberry.com
    10-18-09 04:42 PM
LINK TO POST COPIED TO CLIPBOARD