1. Brainstormer's Avatar
    Hi...

    I am a Blackberry Curve 8310 user. I just have just the email plan activated. So i downloaded the BB Messenger 5 from a different site and installed it using the BB Desktop Manager.

    Now I can see both the messengers (4.5 and 5) installed through the desktop manager (i thought the new install will just upgrade the existing messenger). The 4.5 is the one i can use and not sure how to activate the new version.

    I then tried un-installing the v4.5 using the DM, but that's not happening as well. the DM goes ahead, says uninstall complete and when the phone restarts i can still see both the versions and i have no way of starting or using the new messenger.

    Any suggestions...?

    regards,
    Chandan
    09-23-10 12:58 AM
  2. drb0y's Avatar
    Try uninstalling both, restart your phone, and then try loading up 5.0 again.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-23-10 08:41 AM
  3. albee 1's Avatar
    You should be able to uninstall both through the Applications list. Menu/Options/Applications.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-23-10 11:08 AM
  4. Brainstormer's Avatar
    Alright, that seemed to work to start off with... I was able to uninstall both the versions 4.5 and 5.0 using the options at Menu/Options/Applications...

    But now, when i try installing the v5.0 using the desktop manager, i get "Unable to install Blackberry Messenger as some required files are missing"

    Tried to find an update through the DM but says none available..

    What options do i have now...?

    Update: I found links for the latest version of the messenger (5.0.1.38), but it has only several "cod" files... no "alx" as in the previous version... any way to install those...?
    09-23-10 02:47 PM
  5. Brainstormer's Avatar
    Ok.. managed to get the 4.5 back by updating my desktop manager and it allowed me to re-install the v 4.5...

    it wont let it update to 5 though... i still have all the cod files from the v5 download... anyway i could still install it...?

    sorry for the double post...
    09-23-10 03:53 PM
  6. drb0y's Avatar
    The 8310 might not support 5.0? I'm probably wrong though.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-23-10 10:29 PM
LINK TO POST COPIED TO CLIPBOARD