1. hiatussk8rs's Avatar
    For some reason when i send pics through BBM its super slow... Any of you have the same problem ??

    If so what seems to be the problem ?
    11-20-09 05:58 PM
  2. jeffh's Avatar
    I've given up on sending pics thru Messenger 5.0. They usually fail to be delivered. I just use MMS. I don't know why, but RIM changed the way Messenger handles pictures. The new way simply doesn't work well for many people.
    11-20-09 06:31 PM
  3. beantown85's Avatar
    Yea I wouldn't send pictures using the BBM either. Just send it via email or whatever you gotta do but don't rely on BBM for that.

    I do like the new 5.0 though, the avy pics and stuff are a definite upgrade.
    11-20-09 06:36 PM
  4. wojotiger's Avatar
    I've had no issues sending pics thru 5.0, sending and receiving are both quick

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-09 10:05 PM
  5. blackberryondeck's Avatar
    No problems here.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-09 10:12 PM
  6. dave3825us's Avatar
    BBM has been slow on my end all day. Pics r slow, instant messages r slow.
    11-20-09 10:50 PM
  7. jeffh's Avatar
    I've had no issues sending pics thru 5.0, sending and receiving are both quick

    Posted from my CrackBerry at wapforums.crackberry.com
    No problems here.

    Posted from my CrackBerry at wapforums.crackberry.com
    I wonder what makes it work so well for you both. I'm running the original OS 4.7, but some of the Mods running the leaked OS 5.0 reported the same performance problems I've seen, so I don't think it's a 4.7 problem. Any ideas?
    11-20-09 11:14 PM
  8. ranger44's Avatar
    Before I updated to the new messenger I used to be able to "view" picture. Now in the new version I have to "download" and it never works.
    11-22-09 10:14 AM
  9. jeffh's Avatar
    Before I updated to the new messenger I used to be able to "view" picture. Now in the new version I have to "download" and it never works.
    That's the problem many of us are having. I don't know a solution.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-22-09 12:40 PM
  10. noaim's Avatar
    pictures in blackberry messenger groups works well though I do have to admit
    11-22-09 01:23 PM
  11. Not A Happy Camper's Avatar
    Reverted to previous version of BBM. Pictures are slow if they do arrive (in and outbound) voice notes are longer but are also very very slow if you get them. This is progress?
    11-23-09 11:22 PM
  12. dtenberge's Avatar
    I have found that sending pictures to groups works well. Sending them to an individual BBM contact does not work.
    11-23-09 11:44 PM
  13. duke20220's Avatar
    I've also just reverting to MMSing pictures.

    The BBM having to send it and accept and save without viewing is more hassle than it's worth.

    While I like many of the features of the new BBM - that is one I definitely don't like.
    11-24-09 01:29 AM
  14. thymaster's Avatar
    I don't have a problem with sending pics or vids through bbm 5.0 and I'm running 4.7.1.57
    11-24-09 01:56 AM
  15. cracklj's Avatar
    I am on the 9000, 4.6 OS and BBM 5.0 and do not have a problem at all with pictures, in or out. I do however have problems sending MMS to people and them not being able to open the MMS
    11-24-09 09:19 AM
  16. miiike's Avatar
    pictures in blackberry messenger groups works well though I do have to admit
    This is what makes me laugh so hard. Picture sharing in Group chats is AMAZING. Why can't RIM offer that type of functionality in a single chat.
    11-24-09 04:16 PM
  17. ahkeen's Avatar
    okay so basically put your contacts into a group then u can share the pics w/o having them save it on their phone?
    12-05-09 05:17 PM
  18. chfd158's Avatar
    has anyone been have issues where they have been getting randomly kicked out of groups or lost the group after syncing there device?
    12-05-09 08:33 PM
  19. deej1914's Avatar
    I've had no issues sending pics thru 5.0, sending and receiving are both quick

    Posted from my CrackBerry at wapforums.crackberry.com
    Yeah I've had zero issues sending pictures through BB Messenger. However I did recently, 2 months ago, run into a weird problem. My cousin and I used to be able to send voice notes back and forth, no limits, now you can only do one. If you try a second one right after the first one the other person never receives it. Did something change? Did Verizon limit that through their cell towers? We really enjoyed being able to do that. Any ideas? I'm running the BB Storm 2 and he has the Curve, we are both on the BES systems at our respective places of employment. We are both running the latest version of BB software.
    01-12-10 12:45 PM
  20. MindTracker's Avatar
    Hmmmm... havent noticed any problems here. Sending and receiving both work fine..
    01-12-10 12:55 PM
LINK TO POST COPIED TO CLIPBOARD