1. bmw4life's Avatar
    So Im seeing that RIM is suppose to be releasing a official version of Blackberry Messenger 5.0, I have already installed BBM 5.0 on my curve, just wondering after BB releases official, would it be beneficial to update to official version???
    10-06-09 02:44 AM
  2. skyboxer's Avatar
    Best bet is to wait and see. Probably wise to get the official if no problems are found as its likely a later build. It seems ages ago that BBM5 was leaked.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-09 03:06 AM
  3. GooTz66's Avatar
    Best bet is to wait and see. Probably wise to get the official if no problems are found as its likely a later build. It seems ages ago that BBM5 was leaked.

    Posted from my CrackBerry at wapforums.crackberry.com
    Agreed! Not to mention that I am sure that the new official release will support OS5.0 so it would be a new version.
    10-06-09 03:22 AM
  4. Xopher's Avatar
    From some of the twitters I have followed, it looks like the leaked beta is 1) a much older version, and 2) doesn't have full functionality.

    Things like proximity alerts doesn't work in the leaked beta. There were a few other features that weren't active either. Hopefullly we will see a lot of improvements - even more if you are running 5.o!
    10-06-09 08:18 AM
  5. bmw4life's Avatar
    Coolbeans, Thanks
    10-06-09 12:37 PM
  6. kbrosnihan's Avatar
    So Im seeing that RIM is suppose to be releasing a official version of Blackberry Messenger 5.0, I have already installed BBM 5.0 on my curve, just wondering after BB releases official, would it be beneficial to update to official version???
    No location sharing in the official version... which sucks. Wish I would not have updated and sticked with the leaked bbm 5.0.8
    10-08-09 11:14 PM
  7. kbrosnihan's Avatar
    From some of the twitters I have followed, it looks like the leaked beta is 1) a much older version, and 2) doesn't have full functionality.

    Things like proximity alerts doesn't work in the leaked beta. There were a few other features that weren't active either. Hopefullly we will see a lot of improvements - even more if you are running 5.o!
    Proximity Alerts worked for me in the leaked version. They worked great!!! Storm has GPS... I downloaded the official and now I dont have this feature anymore..
    10-08-09 11:15 PM
  8. BergerKing's Avatar
    You can always go back to the leaked version, if you want.


    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 11:16 PM
  9. kbrosnihan's Avatar
    You can always go back to the leaked version, if you want.


    Posted from my CrackBerry at wapforums.crackberry.com
    Ah Ha! I'll give it a shot! Thanks-- Your thoughts? You like the official or leaked version?
    10-08-09 11:26 PM
  10. krissycakesz's Avatar
    i agree i wish i would have stuck with the 5.0.8 bbm =(( and not upgraded is there anyway to get it back
    10-19-09 08:21 PM
  11. Wilfred's Avatar
    I had 2 versions, 5.0.8 and 5.0.0.8, my other half has a Tour so 4.7.1 app works fine, but I upgrade my 8900 to OS 5.0 so now I need the bbmsg for 5.0, not device dependant, all links I used to had are no longer available...

    If any of you has a link or a JAD fie for the 5.0.0.8 or later, I will appreciate it, I dont know if I can post a link here but will try when I find it, for those ones that are not on 5.0
    10-23-09 07:05 PM
  12. thesquire's Avatar
    I wouldn't suggest using the leaked version...for one you don't get backup/restore or avatars or groups....not to mention its not a supported release!
    10-23-09 11:09 PM
  13. Wilfred's Avatar
    I wouldn't suggest using the leaked version...for one you don't get backup/restore or avatars or groups....not to mention its not a supported release!
    Well I had the leaked version and had all the features, now I updated mine with the AppWorld version and thats like stripped out of features, my Wife still has the old one, it works great and it does have the backup and groups, so I dont know what leaked version you had before.

    The problem is that, although I have the 8900 I cant use the 5.0.0.8 version I got for it because I'm running OS 5.0.93, my wife still running 4.7.1 and bb 5.0.0.8 and it works perfect.

    I wonder it might be an updated version somewhere, I got one for OS 5.0 and was too stupid not to save it, I wiped out my BB and then the link was no longer available.

    So if anyone has the BB 5.0.0.8 or higher for OS 5.0 I'd appreciate the link.
    10-24-09 12:01 AM
LINK TO POST COPIED TO CLIPBOARD