04-29-13 07:51 AM
29 12
tools
  1. renew1's Avatar
    Any 8900 users with BBM 5.0 installed and using. Where's the link and are there any issues. Currently running 4.6 os from Tmobile?
    08-10-09 12:27 AM
  2. aristile's Avatar
    My advice is to not install this and to instead wait for the official version to be released. Many have tried to install the 5.0 BBM and have had serious problems with it.
    08-10-09 12:40 AM
  3. elin28's Avatar
    I installed bbm 5.0.8 on my 8900 with OS 4.6 no problem at all and it works flawlessly everyday.
    08-10-09 12:44 AM
  4. stew721's Avatar
    Have had no problems. I went from BBM v4.5 to BBM v4.7 to BBM v5. I've had BBM 5 on both OS v4.6.x.x and OS v5.0.0.x. You just need to be sure to install the correct version for your OS.
    08-10-09 01:05 AM
  5. bahandi's Avatar
    Correct version of bbm 5 beta is critical. I have had no real issues with it.
    08-10-09 02:03 AM
  6. surfanimal's Avatar
    Only issues i've had so far, are availability not updating on time, alerts not working, and i miss being able to change status icon from more than just available>unavailable.

    I will add though, that the new file transfer sucks. I like the progress bar, but too bad the progress moves at a snails pace.
    Last edited by surfanimal; 08-10-09 at 03:31 AM.
    08-10-09 03:19 AM
  7. sizzlethemonster's Avatar
    i have no probs with me bbm 5.0
    08-10-09 04:13 AM
  8. scotty68's Avatar
    no prob here either
    08-10-09 04:19 AM
  9. fahrinandi's Avatar
    the only problem is the battery consumption. that's all...
    08-10-09 09:52 AM
  10. g3kewl's Avatar
    I haven't had serious problems here's an ota link if you decide to DL anyway. BBM 5.0 OTA’s for everyone who missed out on the first leak | BerryReview.com and if you decide to go back go to blackberry native apps there's a thread on how to go back there

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 09:57 AM
  11. BlazerJoe's Avatar
    I'm gonna hang tight until the official release.
    08-10-09 10:21 AM
  12. ScottyJugs's Avatar
    i installed and removed it
    08-10-09 12:05 PM
  13. r0kcha1k's Avatar
    I haven't had serious problems here's an ota link if you decide to DL anyway. BBM 5.0 OTAs for everyone who missed out on the first leak | BerryReview.com and if you decide to go back go to blackberry native apps there's a thread on how to go back there

    Posted from my CrackBerry at wapforums.crackberry.com
    I used this link also and bbm 5.0 seems to be working great. Much more visually appealing than the oob version in OS 4.6
    08-13-09 03:33 PM
  14. wongalex's Avatar
    I installed it but downgraded cause I was running into message delivery issues. I think I'll wait for the official release
    08-13-09 11:40 PM
  15. Remy005's Avatar
    waiting ...........yep yep
    08-16-09 05:51 PM
  16. blkmz3's Avatar
    thanks g3kewl, for the link.. working like a charm so far..
    08-21-09 01:46 PM
  17. nb.shunter's Avatar
    I wonder when RIM is going to release 5.0 officially..
    08-21-09 03:04 PM
  18. dictoresno's Avatar
    yea ive noticed most delivery issues have gone away now. its def worth the download.
    08-21-09 11:47 PM
  19. g3kewl's Avatar
    thanks g3kewl, for the link.. working like a charm so far..
    just doing my civil duties. LOL jk no problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-27-09 01:59 PM
  20. jormarb's Avatar
    Working nice and dandy for my phone and my wife's phone as well.
    Do you still need the link?
    08-27-09 02:01 PM
  21. alz1788's Avatar
    no prob here
    09-09-09 09:41 PM
  22. georgebowmer's Avatar
    my icon isnt showing up on my phone, but it shows it was installed in my applications.
    09-09-09 09:51 PM
  23. nhcrawler's Avatar
    I have it and it works wonders
    09-09-09 09:56 PM
  24. InpherKnow's Avatar
    my icon isnt showing up on my phone, but it shows it was installed in my applications.
    I have this same problem after installing from the ota link. I'm on 4.6 OS. I see it installed in my applications list, but I don't have an I con. Additionally, I don't get any messages from people I know are on my BBM list.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-29-09 10:15 AM
  25. dictoresno's Avatar
    try a battery pull. sometimes this happens after an install.
    09-29-09 10:43 AM
29 12
LINK TO POST COPIED TO CLIPBOARD