1. stoneland's Avatar
    I'm looking to downgrade back to BBM 5.0.0.57. Anyone know how I can do this? Maybe a .cod file that I can install or something?
    08-10-10 09:04 PM
  2. LFDTruck4's Avatar
    I would also like to downgrade. Any help is appreciated.
    08-11-10 04:20 AM
  3. rye17's Avatar
    I'm also looking for this version for my wife. She downloaded the new one but it doesn't show up anywhere on her phone. P.S... what bb and os do you have? She has the 8330 and running 5.0.0.230

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by rye17; 08-11-10 at 07:14 PM.
    08-11-10 04:08 PM
  4. dgordo's Avatar
    08-11-10 07:29 PM
  5. rye17's Avatar
    Worked like a charm... thanx a million!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-10 08:01 PM
  6. sclambe's Avatar
    I just downloaded it on my Curve 8530 and it works fine.......
    08-11-10 08:04 PM
  7. LFDTruck4's Avatar
    I tried downloading it and I get the error 907 invalid COD. I cleared my cache and tried it again and got the same error. What shall I do?
    08-12-10 02:13 AM
  8. mister_right's Avatar
    .66 wasn't the last official version was it? Do you have a link for .57?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-10 06:03 AM
  9. dgordo's Avatar
    .66 was included in some recent official OS release. Regardless. .57 is on that link too.
    08-12-10 09:49 AM
  10. rbahirwa's Avatar
    i dnlded the jad file it says bbm_500 so im assuming it is the 5.0.0.57. but what do i do with the file..how do i install it? sorry havent done this before..
    09-06-10 08:50 AM
  11. Motorcycle Mama's Avatar
    09-06-10 10:06 AM
LINK TO POST COPIED TO CLIPBOARD