1. Hyperplex's Avatar
    I didn't find anything in the FAQs about this so I thought I'd grill you all:

    Is there anyway to set where your BIS email signature is placed in an outgoing email message?

    For example, in computer email clients, sometimes it gives you the option of placing your signature before any reply-quoted text as opposed to after everything in the message. I've noticed when I reply to emails via my Berry and the original message is quoted, my BIS signature appears at the very bottom, after all the quoted text. I'd love to be able to have my sig appear after my current message, with the message forwarding following it.

    I haven't found a setting anywhere for this. Can someone point me in the right direction or at least confirm whether it is/isn't possible? Thanks.
    04-24-09 04:20 PM
  2. armedtank's Avatar
    Nope, you won't be able to do it on the BIS site, but you could create an auto text with your signature and insert it after you finish typing your reply, then turn off the signature in BIS.
    04-24-09 04:43 PM
  3. username0022's Avatar
    I'd go with the AutoText option, too.
    04-24-09 04:44 PM
  4. zazzified's Avatar
    If there was such a setting it would be at the BIS website for your carrier, but I've never noticed such an option and I was just on it today. I will echo the autotext recommendation.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-24-09 04:50 PM
  5. Hyperplex's Avatar
    Thanks for the recommendation, guys.
    04-25-09 10:31 AM
  6. Hyperplex's Avatar
    Here is another question:

    My signature is multiline, i.e., my name, next line is my email address, next line is my website address. When I send emails unprompted, a plain text email is sent out and the signature is formatted perfectly.

    But when I reply to a message that was sent in HTML format, when my signature (or autotext, for that matter) is attached, it appears on the recipient's email as one continuous line, all highlighted as a link (thanks to the email address and url).

    Am I doing something wrong or is this a bug?
    04-25-09 10:46 AM
  7. tim_esden's Avatar
    I'm having the same problem and it is very frustrating.

    Has anyone resolved this yet?

    As a result of this problem I am unable to reply to work emails as it looks unprofessional.

    HELP!
    12-29-09 11:43 AM
  8. SevereDeceit's Avatar
    Go to the BIS website and login, click on Edit and you can then edit the signature. Before you type the signature in the field, hit the enter key a couple times and that will leave you the space you need. Then your signature won't follow the last sentence you wrote...
    12-29-09 11:50 AM
  9. tim_esden's Avatar
    Thanks SD,

    Perhaps I didn't explain myself properly.

    The text appear all one line together with the signature despite the punctuation and new lines. For example,

    "Dear Bob, [2 x enter] Thank you for your email today. [enter] I will respond to you shortly. [2 x enter] TJE Manager UK Branch Tel No 01234 567890"

    Enters shown above to show the new paragraphs I have put in.

    Any ideas?

    Cheers

    TJE
    12-30-09 08:58 AM
LINK TO POST COPIED TO CLIPBOARD