1. kookie00's Avatar
    I just unboxed my new 9930 a few hours ago and I can't seem to set up my email accounts.

    I have been trying to create a new account through https://bis.na.blackberry.com/html?brand=vzw but keep on getting an error stating "Your account is not accessible via HTML browser. Please use your device to access BlackBerry Internet Service."

    Any suggestions?

    Thanks.
    08-17-11 05:37 PM
  2. otacon#AC's Avatar
    Setup / Email Accounts / Internet Mail Account
    08-17-11 05:39 PM
  3. kookie00's Avatar
    I need to get into some of the advanced setting to setup my work email. The phone version isn't working out.
    08-17-11 05:43 PM
  4. otacon#AC's Avatar
    I need to get into some of the advanced setting to setup my work email. The phone version isn't working out.
    Enter your work email address and password. When it fails to setup it will give you the option "I will provide the settings". Then you can setup either with POP/IMAP or Outlook Web Access (Exchange).
    08-17-11 06:05 PM
  5. Raptor007's Avatar
    Here you go https://bis.na.blackberry.com/html?brand=vzw I like to use BIS to setup my email and stuff as well.
    08-17-11 08:51 PM
  6. tkong's Avatar
    Go to email setup but don't select Enterprise, just use the regular email set up. Enter your email address and password. Your BB should be able to find and set up your work email.
    08-23-11 12:55 PM
  7. chasvs's Avatar
    Go to email setup but don't select Enterprise, just use the regular email set up. Enter your email address and password. Your BB should be able to find and set up your work email.
    This is the only way to do it now. The old on-line from you PC doesn't get there anymore. It worked just fine for me and i had to update 6 accounts!
    08-23-11 01:23 PM
  8. pinkvikchick's Avatar
    I did it the old online from my PC way....for 4 accounts...
    08-23-11 02:16 PM
  9. alg_24's Avatar
    Don't feel bad. I'm having the same issues! I had a 9650 previously and it connected right away to outlook. There must be some configuration change to make this work! I noticed that on the 9650 it requires: email address, password, URL, Username, and Mailbox Name. On the 9930 the Mailbox name is not there. I'm wondering if this is where the problem is!
    10-26-11 10:53 AM
  10. soccerman7's Avatar
    Same problem - old 9000 worked fine to set up any e-mail address bc you could enter the pop and/or imap servers and ports manually. Now this stupid "automatic" crap with the 9930 DOES NOT WORK - RIM/Verizon: FIX IT! When I try to add my work e-mail it errors out with "Your device had a problem connecting to the server" with a retry option, that errors out with "Update Failed". No other options are available. When I tried to setup a BIS account at https://bis.na.blackberry.com/html?brand=vzw, I got this error: "Cannot create account: This action cannot be performed using a browser on a computer. Use the email setup application on your BlackBerry smartphone to create an account" Which I cannot do! You have to be able to enter all the details for your mail server if you don't use Gmail for work. Dummies.
    Last edited by soccerman7; 11-19-11 at 10:24 AM.
    11-19-11 10:09 AM
  11. zoomzoom71's Avatar
    I'm having this problem, as well. It seems that I'm forced to go through the email setup process each time there's an update to my VZW 9930. I can get my Gmail setup fine, but setting up the Blackberry.net email doesn't work at all. I don't publish that address, but when I buy something from App World, that's where the payment confirmation gets sent.
    12-15-11 11:17 AM
  12. albee 1's Avatar
    If you guys can access your account on App world, your BB ID will work. Login to BB ID. If you had previously owned a BB all your email account should popup. Then all that is required is to enter passwords for each. Hope this helps someone.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-15-11 02:51 PM
  13. dcelllady's Avatar
    ive had verizon 9930 for abou 6 months now, i wasnt happy with service and stopped paying bill, so phone service and text msgs dont work, i was still able to use bbm, receive 6 email accounts, use all the apps, i wuold use ths only via wi-fi, but still. two days ago i received a ota bundle update, i did it,and it wiped everythingi guess, no service books,im assuming, i did the alt sbeb, i tried to register, it says sent but nothin comes in. icant even restore using blackberry protect, but when i access bb protect online it shows my backups, but idk how to get them restored on my phone, ive even downgraded to bundle before 7.1 im on 7.0 still nothing. wifi is working and i can use everything all the apps even twitter, mobile, etc. but not bbm or emails requiring bis service.... please help... whats the use of having my bb like this if i cant use it. or someone suggest reconnecting elsewhere if you can use verizon anywhere else even prepaid perhaps if i connect it prepaid and then let it go like before, it will store all the bis info and i wont do the updates they send ota.
    01-15-12 02:50 PM
  14. dcelllady's Avatar
    and yes i can access app world, and even update my bb id as well. but nothing. now i unlocked it to let me go into setup for the email, but it says cant connect to server, how can iget around this???
    01-15-12 02:51 PM
  15. dcelllady's Avatar
    since idk if i get an email or what not unless i log in via mobile browser or my laptop. i do get instant twitter notifications.

    Twitter: @FyahSpittah
    this is better back and forth communication i follow back also
    01-15-12 02:55 PM
  16. SwitchBeach's Avatar
    When you updated it, you most likely lost the Service Books.

    Without the device being active on the carrier, you most likely will not be able to get them back.
    01-15-12 04:33 PM
LINK TO POST COPIED TO CLIPBOARD