1. JoshFink#CB's Avatar
    Ok.. Weird thing here.. Probably an easy fix though.

    I have my corporate email and then I set up my person through BIS just now (SPRINT). It created another mailbox for me and I see both of them. When I get an email to my personal email it goes into both mailboxes (or messages). When I

    Any ideas?

    Thanks

    Josh
    02-15-08 11:54 PM
  2. JoshFink#CB's Avatar
    Also, this is not the "sent emails" problem. I've set up a filter so I don't get a sent mail.

    Thanks
    02-16-08 12:13 AM
  3. sunkast's Avatar
    The messages folder will always show ALL of your messages be it text, email, or bb messenger.

    You can try going to messages > menu > options > general options, and changing the sms and email inboxes to separate. That may do what you want.
    02-16-08 12:14 AM
  4. JoshFink#CB's Avatar
    Thanks.. I did change the options to separate and it did separate out the SMS and Messages but messages from my GMail account show up in the main messages.

    This can't be right. Why would it create separate physical icons but then put them all back together in the messages folder. Absolutely counter intuitive.

    Josh
    02-16-08 12:35 PM
  5. tomvb2000's Avatar
    I agree it's a little counter intuitive, but consider it your indoctrination to the "BB email philosophy". I think the thought was "it'd be more convenient to have everything in one view". It does take some getting used to if you've come from other devices that do things differently.

    I wish there was a built-in option to change the color/font/something to make it easier to tell the diff between email from diff accounts. That's one nice feature of the 3rd-party Empower html plugin.
    02-16-08 03:03 PM
  6. Optimus_Prime's Avatar
    Thanks.. I did change the options to separate and it did separate out the SMS and Messages but messages from my GMail account show up in the main messages.

    This can't be right. Why would it create separate physical icons but then put them all back together in the messages folder. Absolutely counter intuitive.

    Josh
    Actually it is very intuitive,
    I have several mailboxes that I actually hide, since they clutters the main screen and harder to navigate to the other icons

    This way I only have 1 mail message that show all incoming messages.
    02-16-08 03:04 PM
  7. mothy's Avatar
    Try getempowers BES Mailbox. It will seperate BIS emails from your BES emails. It createsa seperate icon for just BES mail.
    02-19-08 10:10 AM
  8. JoshFink#CB's Avatar
    Just found that as well.. Thanks
    02-19-08 02:12 PM
  9. ryanclemson's Avatar
    My girlfriend has a pearl 8130 (os: 4.3) and was wondering how to separate her gmail and and bes messages. She called verizon and they recommended this workaround which allows you to setup a shortcut key to filter the messages in your Messages folder.

    Here's how:

    -At the home screen, open Messages.

    -Press options (the button with all of the dots to the left of the trackball).

    -Scroll down and select Search

    -Scroll down and change service to Desktop, leave everything else blank/default.

    -choose menu > save.

    -Set the title to something (ex. Corp Mail) - it doesn't really matter

    -then choose a shortcut letter (this will be the shortcut key).

    -Save your settings.

    When you return to the messages folder, you can filter out your BES messages by pressing ALT and the shortcut key you assigned earlier. not ideal, but a good workaround.

    ryan
    04-30-08 08:57 PM
LINK TO POST COPIED TO CLIPBOARD