1. Nickerz's Avatar
    I read the LED for BBM won't work due to BB OS and apparently BeBuzz can't get around this.

    Is this still the case b/c this is the only LED I can't get to work? I'm using v3.2.18 btw.
    10-08-11 03:51 AM
  2. Azensun's Avatar
    For the short time I ran it on my 9800, BeBuzz' LED worked just fine. I dumped it because it stopped working altogether (tech support tried but we kind of reached a stand off of sorts) and haven't decided if I'll repurchase for my 9810.
    10-08-11 01:08 PM
  3. ridesno159's Avatar
    I've never had issues with getting the LED to work with BBM using BeBuzz on my 9930, I've had it since release too.

    Now, LED alerts for individual BBM contacts isn't possible, never has, due to RIM not providing developers the tools needed to make it possible.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-11 01:43 PM
  4. Nickerz's Avatar
    I've never had issues with getting the LED to work with BBM using BeBuzz on my 9930, I've had it since release too.

    Now, LED alerts for individual BBM contacts isn't possible, never has, due to RIM not providing developers the tools needed to make it possible.

    Posted from my CrackBerry at wapforums.crackberry.com
    Got the LED to work. It wasn't working last night because at the time all alerts were being surpressed due to my setting which turns off all LED/Alerts when I'm sleeping. So I should have been asleep rather than messing with my phone - lol!

    But I noticed the LED flashes correct color at first but then Red briefly and then correct color after that. Any thoughts? I can't get BeBuzz to respond at all so the forum is my only help.

    Thanks for the replies!


    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-11 02:17 PM
  5. varunaX's Avatar
    Got the LED to work.



    But I noticed the LED flashes correct color at first but then Red briefly and then correct color after that. Any thoughts?

    Is that really an issue for you? Unless you are staring at your led when the message arrives, you'll never see it flash briefly
    10-08-11 05:20 PM
  6. varunaX's Avatar
    I notice the option to change bbm colorsd is now only in the premium ver. It wasn't beforee. Rrgghh
    10-08-11 05:26 PM
  7. Nickerz's Avatar
    Is that really an issue for you? Unless you are staring at your led when the message arrives, you'll never see it flash briefly

    But the reason it changed so quickly was I had it set for alerting every 10 seconds (just to test it) so that means if I have it set to 10 minutes (not seconds which is my normal setting) it will continue to flash red for the next 10 minutes (not my selected color).


    Just wondering why it only does this for the BBM but no other alert. If there is a setting I can change I would like to get it right. Are you using BeBuzz btw?
    10-08-11 05:31 PM
  8. qbnkelt's Avatar
    I'm using BeBuzz and I have Disco Wave for my BBM alert. I works perfectly. I have Disco Police for my BBM Group alert, which also works perfectly.
    10-08-11 05:37 PM
  9. ridesno159's Avatar
    It hasn't been mentioned, so I'll ask. Are you sure you have the LED turned off in your Profile Settings? For each sound profile you use too?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-11 05:50 PM
  10. Nickerz's Avatar
    It hasn't been mentioned, so I'll ask. Are you sure you have the LED turned off in your Profile Settings? For each sound profile you use too?

    Posted from my CrackBerry at wapforums.crackberry.com

    Yes, thank you...as this is always the issue but I triple checked that too. Here is the pic of my native BB Profile...


    and here is a pic of the BeBuzz profile listed under "Other"...
    10-08-11 06:18 PM
  11. Nickerz's Avatar
    I'm using BeBuzz and I have Disco Wave for my BBM alert. I works perfectly. I have Disco Police for my BBM Group alert, which also works perfectly.
    What version do you have? Also, do you have the "Reminder Alert Every:" setup in the BeBuzz app? If not, mine works fine initially but if this is setup then after the initial alert, it changes to Red for the next 10 minutes, then from there on out it reverts back to my color I setup. Just weird and probably a bug as this doesn't happen with any other alert (Calendar, Text).
    10-08-11 06:22 PM
  12. qbnkelt's Avatar
    What version do you have? Also, do you have the "Reminder Alert Every:" setup in the BeBuzz app? If not, mine works fine initially but if this is setup then after the initial alert, it changes to Red for the next 10 minutes, then from there on out it reverts back to my color I setup. Just weird and probably a bug as this doesn't happen with any other alert (Calendar, Text).
    I'm on full version 4.0.85 for BeBuzz and I'm using o2's .353 for my 9810. Have you considered upgrading your OS? I had a couple of minor isssues on .261 and now that I installed .353 I'm just smooth as silk.
    And no, I don't have the reminder alert set up. It goes on continuously and doesn't stop until I look my messages.

    Edit: Never mind about upgrading.....just noticed you're on BES.
    You're lucky you can add BeBuzz while on BES. Our agency does not allow us to install any apps.
    Last edited by Qbnkelt; 10-09-11 at 06:34 AM.
    10-09-11 06:15 AM
  13. Nickerz's Avatar
    I'm on full version 4.0.85 for BeBuzz and I'm using o2's .353 for my 9810. Have you considered upgrading your OS? I had a couple of minor isssues on .261 and now that I installed .353 I'm just smooth as silk.
    And no, I don't have the reminder alert set up. It goes on continuously and doesn't stop until I look my messages.

    Edit: Never mind about upgrading.....just noticed you're on BES.
    You're lucky you can add BeBuzz while on BES. Our agency does not allow us to install any apps.

    No, I'm on BIS...sorry this was my fault and just updated my profile to BIS.

    At any rate, maybe I should upgrade but due to NO customer support with BeBuzz (and I've tried) I don't want to give them any more of my money. Just think the issues I'm having are bugs.

    I also found another bug with my Text (SMS) messaging. For some reason the first alert tone comes in as "Sanguine Remix" instead of "Eager Remix" (but only the first tone then it goes to Eager Remix) which is my setting and I've checked this 5 times at least and it's "Eager Remix" for BB native profile ...




    and BeBuzz profile...


    This ONLY happens for text messages.

    Again, I've tried to get BeBuzz to respond and NOTHING from them for over 2 weeks, actually I think even longer than that.

    Thanks for the replies peoples.

    P.S. What is "Level 1 Reminder" used for?
    Last edited by Nickerz_BB; 10-09-11 at 10:47 PM.
    10-09-11 10:38 PM
  14. qbnkelt's Avatar
    Do you feel comfortable upgrading your OS to .353? I found that my annoyances pretty much went away after I did.
    Not trying to push you....it's just that my experience with AT&T's .261 was less than stellar. It might not be BeBuzz, it might be underlying OS problems. As an example, I couldn't get BeWeather to work properly on .261. Wallpapers would revert back to the AT&T logo. Ringtones wouldn't play. All kinds of little annoyances.
    To be honest, I'm not experiencing any of the issues you mention.
    10-10-11 05:50 AM
  15. CrackBerryDoctor's Avatar
    For the short time I ran it on my 9800, BeBuzz' LED worked just fine. I dumped it because it stopped working altogether (tech support tried but we kind of reached a stand off of sorts) and haven't decided if I'll repurchase for my 9810.
    You can transfer the license to your new 9810 without buying another. Go here: bellshare.com - Transfer Activation Code

    I did this from my 9700 --> 9780 --> 9900 no problem!
    10-10-11 12:41 PM
  16. Nickerz's Avatar
    Do you feel comfortable upgrading your OS to .353? I found that my annoyances pretty much went away after I did.
    Not trying to push you....it's just that my experience with AT&T's .261 was less than stellar. It might not be BeBuzz, it might be underlying OS problems. As an example, I couldn't get BeWeather to work properly on .261. Wallpapers would revert back to the AT&T logo. Ringtones wouldn't play. All kinds of little annoyances.
    To be honest, I'm not experiencing any of the issues you mention.
    I think I would upgrade to .353 if I didn't lose my emails in my inbox and have to go through all the trouble of setting up my phone again. Is there an easier way that will allow me to keep my emails I have?
    10-10-11 07:35 PM
  17. BBM Princess's Avatar
    I have bebuzz on my 9700 bold ..it works fine for sms,calls ,facebook..but the led i set for my blackberry messenger isn't working helppppppppppppppp
    01-15-12 09:17 PM
  18. rfig's Avatar
    I was having the same problem using BeBuzz 5 and OS7.0 on a BB bold 9900. My LED notifications were working for everything except for BBM.
    I got it fixed by doing two things:
    1- Supress the default red LED (set to YES)
    2- BBM support (select LEGACY)
    You can do that by running BeBuz, pressing the BB menu>Options>LED Settings, then scroll to the end and you'll find those settings there. Only downside is that, while on legacy mode, you cannot see toasts or set different colors for different contacts. Not a big issue for me because I use the same calor for everyone anyway, and I can live without the toasts.
    Hope this helps!!

    PS: if you need further help from me about this, please PM me, as I don't usually check this part of the forum and only came across this post while looking for something else.
    Last edited by rfig; 02-01-12 at 10:01 PM.
    02-01-12 09:53 PM
LINK TO POST COPIED TO CLIPBOARD