1. Bakerboy2253's Avatar
    Let me get this correct. If you have a tour and have not jumped on every beta upload out and are running straight from the box v4.7.1.40 (platform 4.1.0.40). We cant use the BBM5? Whats with that?

    Everyone seems to think its great, but actually there are a huge percentage of users that cant take advantage of it.
    10-09-09 06:34 AM
  2. Cinn's Avatar
    I have the original v4.7.1.40 & I'm running BBM5 with no problems.
    10-09-09 06:48 AM
  3. tjgrey's Avatar
    Is it b/c Verizon said they don't support it?

    It runs fine on the original (official) OS
    10-09-09 06:56 AM
  4. BETA13's Avatar
    Bakerboy, I think somebodys blowing a ton smoke up your you know what. It runs absolutely fine. The only thing I know is missing without running OS5 is SMS invites.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-09 07:05 AM
  5. oceanhut's Avatar
    Bakerboy, I think somebodys blowing a ton smoke up your you know what. It runs absolutely fine. The only thing I know is missing without running OS5 is SMS invites.

    Posted from my CrackBerry at wapforums.crackberry.com
    Ya I'd have to agree. I got my green dot Tour last week from verizon....BBM5 works perfectly
    10-09-09 07:15 AM
  6. bessemercityburgess's Avatar
    LMAO cause I'm running a curve with old school 4.5.0.77 and its running perfect for me. I don't understand why u haven't just downloaded it yourself why ask? Just curious
    10-09-09 07:16 AM
  7. MBonavita17's Avatar
    I have a Verizon curve... don't know anything about OS but when I try to download the app for BBM 5.0 it doesn't work. HELP!
    10-09-09 07:36 AM
  8. lastraid's Avatar
    Considering that minimum OS requirement is 4.5, the OP post makes no scense
    10-09-09 07:56 AM
  9. franvil's Avatar
    Let me get this correct. If you have a tour and have not jumped on every beta upload out and are running straight from the box v4.7.1.40 (platform 4.1.0.40). We cant use the BBM5? Whats with that?

    Everyone seems to think its great, but actually there are a huge percentage of users that cant take advantage of it.
    I think you've been reading threads wrong chief. I'm running on vzw's latest official os (4.7) and have not downloaded any beta os/bbm and I'm running bbm5.0 fine. I downloaded it from appworld and download was fast, smooth, and it installed pretty fast

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-09 09:06 AM
  10. Goodniz's Avatar
    I'm with Sprint and just got off the phone with Tech Support. The woman I spoke with said that the new BBM 5.0 is not supported by Sprint at this time. All my friends on Verizon have it and it works with no issues.
    10-09-09 09:20 AM
  11. WoodiE55's Avatar
    I have a Verizon Tour .1.40 and running BBM 5 w/o any issues.
    10-09-09 09:38 AM
  12. tucg15's Avatar
    I have the stock OS and BBM 5 works perfectly. Even my wife's Curve 8330 with stock OS works fine. Not sure where you got your info from but it is incorrect. Download it and enjoy! It's awesome!
    10-09-09 09:46 AM
  13. moyjoy's Avatar
    "not supported by" and "won't work" are two different things. I think that is what is confusing people.

    You can download it and it will work but if it messes up your device for some reason Verizon isn't required to deal with the problem on your behalf.
    10-09-09 09:52 AM
  14. douglaswilson's Avatar
    Bakerboy, I think somebodys blowing a ton smoke up your you know what. It runs absolutely fine. The only thing I know is missing without running OS5 is SMS invites.

    Posted from my CrackBerry at wapforums.crackberry.com
    Just curious but what is an SMS invite? Thanks.
    10-09-09 09:56 AM
  15. WoodiE55's Avatar
    "not supported by" and "won't work" are two different things. I think that is what is confusing people.

    You can download it and it will work but if it messes up your device for some reason Verizon isn't required to deal with the problem on your behalf.
    The OP didn't say anything about Verizon not supporting BBM5 in his first post. He claimed that unless you installed all the beta version OS's it wouldn't run on the stock Tour. I think you've mis-read his post.
    10-09-09 11:55 AM
  16. tjgrey's Avatar
    The OP didn't say anything about Verizon not supporting BBM5 in his first post. He claimed that unless you installed all the beta version OS's it wouldn't run on the stock Tour. I think you've mis-read his post.
    Right. We were just confirming that it did in fact work, and were questioning whether the OP meant they couldn't use it (rule-wise) because of VZW not supporting it (not that it wouldn't work).

    Wow, we run in circles...

    Or, we could see what the OP says that they meant lol
    10-09-09 12:01 PM
  17. Dyzrv's Avatar
    I'm running OS 5.0 with BBM 5.0 no issues

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-09 12:09 PM
  18. theanswer3's Avatar
    Yes you guys have to understand that the carriers really dont "support" the original BBmesenger either. That is a program that is not using verizon or running on their network it is only using their data to transfer information. I know it sounds like that doesn't make sense, but when I was having multiple problems with BBmaps, and my gps would not work(which would be a hardware issue) they said they have no way to troubleshoot BBmaps because it is not their software. Any thing not running through or directly on their network is not supported by them even though the device is on their network. They treat BBM just as they would any 3rd party app.
    10-09-09 12:10 PM
  19. moyjoy's Avatar
    The OP didn't say anything about Verizon not supporting BBM5 in his first post. He claimed that unless you installed all the beta version OS's it wouldn't run on the stock Tour. I think you've mis-read his post.
    No, I didn't misread anything. It's a good assertion that he was under the impression that not being supported meant it wouldn't work. I was responding using that logic.
    10-16-09 10:38 PM
LINK TO POST COPIED TO CLIPBOARD