1. Giznad's Avatar
    running .230 and BBM 5.0.0.33

    i can't open up chats. i can see the snippet and i can send broadcast messages and i can look at history of the chat, but i can't actually open the chat to reply. anyone else seen this?
    10-09-09 03:28 PM
  2. korp#IM's Avatar
    Hmm maybe try a reinstall? I haven't had any problems with the new BBM yet.
    10-09-09 03:37 PM
  3. crakberry's Avatar
    probably the wrong place to post. but bbm 5.0 is now officially released www blackberry com/messenger from your crackberry
    10-09-09 03:40 PM
  4. jayhawkfan18's Avatar
    running .230 and BBM 5.0.0.33

    i can't open up chats. i can see the snippet and i can send broadcast messages and i can look at history of the chat, but i can't actually open the chat to reply. anyone else seen this?
    Did you use QuickLaunch to open up BB Messenger? That's similiar to the problem I had when I was using QL to launch BBM5.. Battery pull then use the app switcher that is built-in to launch BBM. Hope this helps..
    10-09-09 03:49 PM
  5. Giznad's Avatar
    yeh, i'm running the official BBM download from App World. It worked fine since it was launched until today, and it's happened after i turned HISTORY on. . .just wondering if there's any connection there or of anyone else seen the same.

    did reinstall, error on install. battery pull. BBM is gone now, not showing up with app switcher. download again from app world, freezes up installing. completes finally about 10 mins later and now i've restored contacts and everything seems to be back to normal.

    bizarre.
    10-09-09 04:09 PM
LINK TO POST COPIED TO CLIPBOARD