1. ahyougotme's Avatar
    I've got an 8330m and attempted to get .55 a week ago and even though it seemed to download fine and prompted me to reboot, when i did so my BBM icon disappeared off the main screen. My first instinct was to roll back to 4.7 (stable) so i hooked up my bb to the comp and loaded 4.7 via desktop manager. That load seemed to go fine and the icon reappeared. Alas, i could not select the icon, it was just on my screen. Somehow i found a link to download 5.0.0.33 and dlded that version, which i didnt care for b/c of the non preview picture function, but it worked. Now i saw .56 was out and downloaded that version and again, no icon

    WTF happened to my bbm?

    This has nothing to do with the downage today btw, I'm just trying to get the app to load.
    12-22-09 04:44 PM
  2. Alliance's Avatar
    I tried uploading the new version because I got a notice in my messages that it was available and it wont work for me now...it wont let you upload the app either. When there was BB issues a few days ago too my internet (world) icon didn't appear until the issues were resolved.
    12-22-09 04:47 PM
  3. AZBBFAN's Avatar
    12-22-09 04:48 PM
  4. ahyougotme's Avatar
    i uploaded the app to my sim via appworld, but like i said NO ICON. not service related, just dont know if i need another os (currently running 4.5.0.175)
    12-22-09 05:58 PM
  5. kimberly10104's Avatar
    Delete the app and after half an hour re-load again. Then click on the icon it should come on, and if not leave for around 6 hours but check hourly this worked for me so I hope it works for you!
    08-31-13 01:06 PM
LINK TO POST COPIED TO CLIPBOARD