1. angoosemcgoose's Avatar
    five days ago, my bbm started playing up and i can receive messages, it's just when i send them i only get a tick with no R or D and the person receiving never receives the messages, i've tried a battery pull and re-installing bbm, neither of which seem to have solved the problem, anyone got any ideas?
    10-31-10 01:11 PM
  2. Fret Madden's Avatar
    five days ago, my bbm started playing up and i can receive messages, it's just when i send them i only get a tick with no R or D and the person receiving never receives the messages, i've tried a battery pull and re-installing bbm, neither of which seem to have solved the problem, anyone got any ideas?
    Try deleting its service books, then remove BBM and do a battery pull if you aren't prompted to reboot. After it boots back up, resend service books and reinstall BBM. Be sure to back up contacts first!
    10-31-10 02:06 PM
  3. dayal's Avatar
    I'm experiencing this same problem.

    Can you explain how you resend the service books?
    10-31-10 03:51 PM
  4. Fret Madden's Avatar
    I'm experiencing this same problem.

    Can you explain how you resend the service books?
    What OS are you running? In Options/About.
    10-31-10 04:16 PM
  5. dayal's Avatar
    v5.0.0.593
    10-31-10 04:21 PM
  6. Fret Madden's Avatar
    v5.0.0.593
    Go into Email Setup, press the BB key, then click Resend Service books. Also go into Options/Advanced Options/Host Routing Table, press the BB key, click Register Now. When that's done, battery pull.
    10-31-10 05:14 PM
  7. dayal's Avatar
    Thanks for your help, it works now :-)
    11-01-10 07:23 AM
  8. Tquinones's Avatar
    i get the same problem but it dosent happen all the time... should i do the same thing? or is it a diffrent problem
    11-02-10 12:13 PM
  9. Fret Madden's Avatar
    i get the same problem but it dosent happen all the time... should i do the same thing? or is it a diffrent problem
    You can give it a shot, it's free and only takes a little out of your day.
    11-02-10 12:39 PM
  10. Andiio's Avatar
    I ended up updating my BlackBerry OS, and that fixed the problem for me. Just adding my two cents.
    11-02-10 02:21 PM
  11. Fret Madden's Avatar
    I ended up updating my BlackBerry OS, and that fixed the problem for me. Just adding my two cents.
    Nine time out of ten that will usually fix most problems, what I was suggesting earlier is for when that doesn't work or when you just can't get to your PC right away.
    11-02-10 02:30 PM
LINK TO POST COPIED TO CLIPBOARD