1. Cole's Avatar
    I turned the vibrate off in the options section of BBM. It says off but it continues to vibrate, anyone else have this problem?
    11-16-09 10:01 AM
  2. racinwarrior's Avatar
    I turned the vibrate off in the options section of BBM. It says off but it continues to vibrate, anyone else have this problem?

    let me guess....you unchecked vibrate when receiving a ping?

    you need to turn off vibration for BBM messages in your sound profile.
    click on the speaker
    go to edit profiles
    select the profile you use
    open instant messages
    adjust settings for BBM new message
    11-16-09 10:30 AM
LINK TO POST COPIED TO CLIPBOARD