1. Jonathan-Archer's Avatar
    I'm not getting the "D" or the "R" when using BBM now. This started just now, but it's really annoying. I've done the whole shazam of upgrading BBM/rebooting etc. Is there an issue with the BB service?
    07-27-11 01:58 PM
  2. daveshiz's Avatar
    yes same here just started tonite annoying !!!!
    07-27-11 02:00 PM
  3. Jonathan-Archer's Avatar
    Where are u from Dave?
    07-27-11 02:10 PM
  4. vectrac19's Avatar
    BIS is having problems throughout Europe by the sounds of things (going by comments on Twitter. Search for #BIS #BBM)

    Posted from my CrackBerry at wapforums.crackberry.com
    07-27-11 02:29 PM
  5. PsyCorps's Avatar
    I've had this problem for a couple of days, few days ago it would take hours before messages were delivered and it even sent messages twice...
    07-27-11 03:02 PM
  6. justineporter's Avatar
    I had the problem a couple nights ago, it went away after a few hours.
    Another person had it for a couple days and it went away on its own as well.
    However with us everything was still being delivered and sent it was just the little D and R were not coming up.
    07-27-11 03:05 PM
  7. Chatsi's Avatar
    I have same issue - the tick but no D or R & contacts not receiving BBMs - only started today - very very annoying.
    07-27-11 05:52 PM
  8. Typa's Avatar
    Had the same problem last night! At first thought it was only my device... but then realised that other friends were having the same problem.
    I am in the UK and I have been having quite a few problems with BBM recently.

    Service seems to be back to normal this morning. But problems seem to happen always in the evening (UK Time)

    Very annoying!
    07-28-11 04:14 AM
  9. jenurenazensis's Avatar
    I have also the same problem with my phone.Messages are not delivered in time and this put me in a great mess.I think this becomes the common issue for the persons who are using this phone.
    07-28-11 08:22 AM