1. raspberrysurprise's Avatar
    So I've had some trouble with my bb and i hope this is the right place to get some help.

    I tried downloading bbm 5.0 for my curve 8900. It said it needs to reboot but i said reboot later. a few minute later i manually switched off my bb and restarted it but the bbm icon had vanished :/

    When i get a bbm it alerts me but i cant find it. If i enter the name of a bbm contact in search then i can see the bbm conversation but i dont know where my bbm has vanished.

    HELP?!
    11-02-09 05:45 AM
  2. ddeaux's Avatar
    I think this is a widespread problem...

    forums.crackberry.com/f152/bbm-no-update-avatars-cant-deactivate-register-email-backup-352849/

    I noticed last night that I couldn't access my bbm icon either. So I started messing around and messed up something else so I just ended up just wiping and its still not showing..hopefully it'll be back up and running soon.
    11-02-09 06:23 AM
  3. fallenangel808's Avatar
    That happened to me too but I found my in my download folder. Double check your download folder or application folder or wherever you have your applications sent to. All else fails then reinstall the BBM. As long as you used your bb email as your registered msgr mail then you shouldn't have any problems getting your contacts back.
    11-02-09 06:30 AM
  4. Tour Up From the Floor Up's Avatar
    This same thing happened to me on Thursday or Friday. I tried to reinstall it but after deleting it from my Applications screen and restarting the device it bricked my Tour. So I had to reinstall the OS again. I had a clean slate at that point with only the default apps on my device. It's been reported by many others on here that if you install it from a fresh reload of the software and then reboot the device right after installing it it will reappear. I tried it and it worked perfectly. I had to reinstall all my apps again but I haven't had a problem since with it.

    5.0 is much better than 4.1 or .7, whatever it was. It does cause my Tour to lag now, but once they finally release the upgraded OS I'm sure this will no longer be an issue. Anyway I hope this helps.
    11-02-09 06:51 AM
LINK TO POST COPIED TO CLIPBOARD