1. Trudge70's Avatar
    I have a 9780 running o/s 6.0.0.600.

    Since I upgraded BBM to 6.2.0.44 I have no icon and cannot get to BBM even though people sending me messages are showing them as sent.

    In Applications, BBM shows as not running but installed.

    I have tried re-installing, clearing push data etc. but all to no avail.

    Please can anyone help?
    04-19-12 05:06 AM
  2. soren203's Avatar
    have you checked that the bbm icon is not somehow set to hidden? try opening the menu and clicking show all. If not I would suggest wiping your phone or upgrading the os
    MADBRADNYC likes this.
    04-19-12 08:11 PM
  3. Spencerdl's Avatar
    Have you tried deleting BBM from "application management" and reinstalling from app world. I also had a problem and this is what I had to do. Everything is working like it should now.
    MADBRADNYC likes this.
    04-19-12 08:32 PM
  4. MADBRADNYC's Avatar
    I like both suggestions from these users! A mix of both actually.
    I would recommend things in this order...
    1)
    have you checked that the bbm icon is not somehow set to hidden? try opening the menu and clicking show all.
    2)
    Have you tried deleting BBM from "application management" and reinstalling from app world.
    3)
    I would suggest wiping your phone or upgrading the os
    I also had a problem and this is what I had to do. Everything is working like it should now.
    These guys gave the best answers that could be given.
    04-20-12 05:37 AM
LINK TO POST COPIED TO CLIPBOARD