1. SilviaC's Avatar
    I just installed the new version of BBM, version 5.0.0.33. It was installed but when i go to run my new BBM, i get a little pop-up that says "Missing resource net.rim.device.apps.internal.bbgroups.apps.calenda r.resources.BBGroupCalendar"

    i've already tried uninstalling and reinstalling the program through App World and I still get this message. Can anyone help???
    10-23-09 10:11 AM
  2. thinkamp's Avatar
    What OS are you running?
    10-23-09 10:14 AM
  3. SilviaC's Avatar
    i'm not sure... it says v4.5.0.138 (Platform 3.4.0.30) does that help?
    10-23-09 10:17 AM
  4. thinkamp's Avatar
    Are you running the official one from VZW? I've never heard of anyone ever getting that error.
    10-23-09 10:20 AM
  5. SilviaC's Avatar
    i've never upgraded my OS since i got my phone from verizon.
    10-23-09 10:20 AM
  6. thinkamp's Avatar
    Try and delete it off your applications list and let your phone reboot.
    10-23-09 10:22 AM
  7. SilviaC's Avatar
    i'm not sure why that worked this time and not the previous time but it works! THANKS!!!
    10-23-09 11:00 AM
  8. thinkamp's Avatar
    great! every need any help feel free to PM me.

    welcome to CB!
    10-23-09 11:01 AM
LINK TO POST COPIED TO CLIPBOARD