1. Bekki's Avatar
    Hi All,

    I'm having problem with the BB .55 i installed few days ago, and since then i'm trying to downgrade to .33 as i used to have before.

    I have the .33 version on my PC as alx. i deleted the .55 and pulled the battery and pluged the phone to DM and installed the .33 back.

    This didn't required to reboot, but the problem is that the BBM icon is replced with and upgrade icon that is forcing me to upgrade!!! it looks like the BBM icon with an arrow.

    when looked to appliction i can find it there!!


    Please help how i can delete this icon and find the BBM icon ????
    12-18-09 12:33 PM
  2. Bekki's Avatar
    I can't believe no one have the same problem, or is willing to help !!!
    12-19-09 01:10 PM
  3. gargaveli's Avatar
    I'm having the same problem and battery pulls don't seem to get rid of it.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-19-09 03:17 PM
  4. Nozzles Brewin's Avatar
    Same here, it keeps saying upgrade available even though I have .56 installed

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-09 12:48 PM
  5. davidnc's Avatar
    Have any of y'all checked this thread out? Post #2

    http://forums.crackberry.com/f100/ap...go-away-389905
    12-22-09 12:51 PM
  6. quango#CB's Avatar
    Hiya, am desperate for help.
    Have rebooted my bb twice and done a battery pull thingy and the upgrade icon is still there!!
    I went in store yesterday and the guy checked for any messages and upgrades but there weren't any! I even deleted appworld and re-downloaded/installed it.

    Any other ideas how to get rid of the icon?
    12-27-09 07:46 AM
  7. quango#CB's Avatar
    Its fine!!! I did the "mark prior opened" for all the messages AND IT WENT AWAY. perfect.
    12-27-09 07:51 AM
  8. BlackCRX's Avatar
    FYI: current bbm version is .57 and is pretty much required since the last major outage was supposedly caused by bbm .55 and .56
    12-27-09 06:47 PM
  9. sandesh_vg's Avatar
    The reason its telling you tp ipgrade is because you need to upgrade to 57. Like BlackCRX says 55 and 56 have bugs that caused the recent outages.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-27-09 07:13 PM
LINK TO POST COPIED TO CLIPBOARD