1. USCTrojan4JC's Avatar
    I tried to upgrade from BBM v5.0.2.xx that came with OS 6.0.0.668 to BBM v6.0.1 and now my BBM is gone.

    Has anyone else done so successfully? Has anyone else had the same problem?

    Note: http://forums.crackberry.com/native-apps-f152/ did not have any answers that work for me.
    10-28-11 01:00 PM
  2. Adam Zeis's Avatar
    Whats your status now then? Check in your applications to see if it's installed. If it is, I'd say remove it then install again. If not, install again anyway

    Let us know how it goes.
    10-28-11 02:35 PM
  3. Adam Zeis's Avatar
    Whats your status now then? Check in your applications to see if it's installed. If it is, I'd say remove it then install again. If not, install again anyway

    Let us know how it goes.
    10-28-11 02:35 PM
  4. USCTrojan4JC's Avatar
    6.0.1.32 is installed. I've done at least 5 battery pulls and I still don't see the BBM icon anywhere or in Switch Applications.



    I will try removing it and installing it again. Thanks, Adam!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-11 02:48 PM
  5. impalass96's Avatar
    Try sending your service books again.
    10-28-11 02:52 PM
  6. USCTrojan4JC's Avatar
    Resent my service books through my.t-mobile.com. BBM 5 was working fine. D'oh.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-11 03:06 PM
  7. audio_engr's Avatar
    downloaded BBM 6.0.1.32, reboot & works perfectly fine .....
    10-28-11 03:55 PM
  8. USCTrojan4JC's Avatar
    I gave up and downgraded BBM to BBM 5.0.3.22.

    I had BBM 6.0.0.29 at one point on my phone and it worked fine.

    When I updated the OS to 6.0.0.650, I began having problems with BBM 6 and never got it to work.
    10-28-11 04:03 PM
  9. impalass96's Avatar
    Did you try downloading it from App World or BlackBerry site? If you have not tried installing it via the BlackBerry site, here is the link http://www.blackberry.com/messenger
    10-28-11 04:28 PM
  10. USCTrojan4JC's Avatar
    I tried both.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-11 04:57 PM
  11. Ganayni94's Avatar
    Working perfectly so far

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-11 05:06 PM
  12. Jifffer's Avatar
    my bbm logo was hidden ....I did a show all and then had to move it to the main screen. Hope that helps.
    10-28-11 06:49 PM
  13. dictoresno's Avatar
    i installed it via website on my 9780. worked perfectly fine.
    10-28-11 10:13 PM
  14. soren203's Avatar
    I had this problem to, just re-downloaded it and everything was fine.
    10-31-11 11:15 AM
  15. USCTrojan4JC's Avatar
    Update: I wiped the 9780 and re-installed OS 6.0.0.668. Upon reboot, I updated BBM 5.0.2.12 to 6.0.1.32 by downloading BBM from www.blackberry.com/messenger. It worked!
    11-01-11 04:31 AM
LINK TO POST COPIED TO CLIPBOARD