1. RedDawn10's Avatar
    This may be for another part of the forum but before I get the Torch do you know if you can load the old version of BBM on the device. I know it comes with the new BBM and OS is v6.. so I'm really debating.. Currently have the BB Curve with the BBM 4.5..

    Let me know.. thanks in advance..
    01-07-11 02:30 PM
  2. Mark PPG's Avatar
    Why would you want to do that? I don't understand why you would want to load an older version of BBM onto the Torch, when the version it comes with is better?

    And to answer your question...I doubt it.
    01-07-11 03:01 PM
  3. Chrysalis1156's Avatar
    I came from an 8330 and would say "don't do it." The new OS and BBM are much better. I loved my Curve and was apprehensive, but love my new Style and everything about the OS. Much faster - you'll love it!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-09-11 02:33 PM
LINK TO POST COPIED TO CLIPBOARD