1. katiepea's Avatar
    i have installed 2 OS's and 3 version of BBM on my new tour, and i cannot get bbm to show timestamps per message. it displays them if you scroll up to the message, but every other blackberry model i've had displays a timestamp for each message to the right. anyone seen this? is it normal for this model or what?
    01-06-10 04:08 PM
  2. BlkBryAddict's Avatar
    I have the .57 ver. and timestamps only appear in group chats.
    01-06-10 04:17 PM
  3. resq330's Avatar
    From the BBM screen, go to Options. Set the Conversation Style to Standard.
    01-06-10 04:18 PM
  4. katiepea's Avatar
    yeah i'd really like to know whats going on here, this is only on the tour as far as i know, both of my bolds and my storm display timestamps in regular messages for bbm with every message sent/received with .57. just not on the tour.
    01-06-10 04:18 PM
  5. katiepea's Avatar
    From the BBM screen, go to Options. Set the Conversation Style to Standard.
    on my 3 other blackberrys timestamps are displayed with every message with standard/bubble/stripe selected, this should not affect this issue.
    01-06-10 04:21 PM
  6. resq330's Avatar
    Hmm...after you said that I went back and looked. Your right. I have a timestamp on all 3 styles. Not sure what to say about that. I'm just running the latest release for my OS and BBM. No hybrids.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-06-10 08:20 PM
  7. sjbarag's Avatar
    I experienced this same problem after installing the Optus 5.0.0.411 OS on my AT&T 8900. Oddly enough, the bubbles style showed no timestamps to the right (or username headings before each block of messages from the same contact). I switched to the standard theme, then viewed a conversation, and the stamps were there. Then I repeated this with the stripes theme, and the timestamps were there. I switched back to the bubbles style and the timestamps were magically back.

    I'm not going to claim to know what caused this from a back-end perspective, but it definitely fixed the problem. If you're still missing the timestamps, hopefully that process will work!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-11-10 03:09 PM
  8. canusaybimmy's Avatar
    somehow this above process worked lol...I'll see if the timestamp stays there or leaves randomly one day
    01-14-10 10:59 AM
  9. shearexpert's Avatar
    From the BBM screen, go to Options. Set the Conversation Style to Standard.
    I've had the time stamp issue for a few weeks now. i was blaming on leaked OS and leaked BBM. but changing the settings to 'standard' FINALLY did the trick! not sure why time stamp does not work with stripes and bubbles.

    Thanks for the suggestion, resq330!!!
    04-03-10 06:52 PM
LINK TO POST COPIED TO CLIPBOARD