1. dubbed-rusty's Avatar
    So my BB Bold and my girlfriends BB Curve 8900 have been having the same problem. It seems that every now and then, while typing in the BBM input line, the phone seems to freeze for a second and then the input line goes blank. We can't see what we are typing and after a few minutes, the problems seems to go away. We can either do the way, or end chat, close the app and then restart it. I believe it has something to do with the conversation being too big.

    Any help would be greatly appreciated.
    10-18-09 09:00 PM
  2. jpj331's Avatar
    I don't know a solution but this has been happening to me lately. I'm running BBM 5.0.0.33 on a Curve 8900 with 4.6.1.231. It's only happened twice so it's not a big deal but if it continues to happen it might become one. If anybody has any information about how to correct this, please share.
    10-23-09 08:53 PM
  3. macattack87's Avatar
    This only happens to me in a BBM group chat. Usually it corrects itself after a few minutes. But I've heard a battery pull usually does the trick.
    10-23-09 11:26 PM
  4. hondok9's Avatar
    This started for me a few days ago. I will be in the middle of typing a message and the input area will freeze up and will not allow me to input any text. I have to back out, end chat and they start the conversation over. Yesterday. it occurred three times during one conversation. Did a battery pull w/o success. Any input on a solution? Running BBM 5.0.0.57 on an 8350i device. Thanks![
    Last edited by hondok9; 01-03-10 at 06:05 PM.
    01-03-10 05:36 PM
  5. react335's Avatar
    I run a t-mobile 8900 and I haven't found a permanent solution yet but if you go to options-> "show chats in messages application" and toggle it once, then it fixes itself for a while. Still would like a better solution though if possible....
    03-02-10 10:00 PM
  6. stoneland's Avatar
    I had the same issue constantly, so I just had to downgrade to 4.6. Had a lot of other issues with BBM 5.0 as well...

    I think it's just a major bug, and it does seem to happen when what you're typing exceeds one line, or you type "too fast"..
    03-04-10 08:59 AM
  7. 07GD SFD's Avatar
    I'm having the same issue, and it appears that only a battery pull fixes it. Usually after a battery pull it's fine but I've had to do it three times just this morning because it keeps happening.
    03-08-10 09:00 AM
  8. BB_BOY212's Avatar
    Happens to me on a 9000 too....platform 4.0.0.155??? duno
    03-08-10 11:46 AM
  9. nthnc's Avatar
    UGH! This happens to me constantly. I've found only a battery full will "fix" it.
    04-22-10 01:09 AM
  10. ivow's Avatar
    same here. This is terrible.
    07-14-10 03:56 PM
LINK TO POST COPIED TO CLIPBOARD