1. Luis aka LV's Avatar
    I was wondering if someone can help me solve this annoying problem. I added some of the regular people I SMS onto my BBM. But I want to keep the convos I have with them in my BBM and not my SMS folder. It is taking the convos and putting it in both BBM and SMS. Any ideas or suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 04:32 PM
  2. Jo5329's Avatar
    Are you saying when you open your BBM your SMS messages are there? or do you mean they are in the same folder?
    04-01-10 04:43 PM
  3. Motorcycle Mama's Avatar
    You linked the BBM contact to the BlackBerry contact.

    Go back to the BBM contact, press Menu, and select "Remove BlackBerry Contact Link". Save.

    Repeat as needed.

    Don't link your BBM contacts to your BlackBerry contacts in the future if you don't want to have this functionality.
    04-01-10 04:50 PM
  4. Luis aka LV's Avatar
    I tried to remove blackberry contact but that still didn't work. What I want to do is just have the convo of the person in my BBM show up just in my BBM. Instead it shows up in my messaging folder and my BBM.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 07:06 PM
  5. Motorcycle Mama's Avatar
    Ok. You talked about SMS.

    Do this.

    Open BBM. Press Menu. Select Options. Uncheck the box next to "Show Chats in Messages Application".
    04-01-10 07:11 PM
  6. sandra_17's Avatar
    I had the same problem. Unchecking the "Show Chats..." removed the BBM msgs from the SMS list, but neither solution removed the SMS msgs from BBM.

    Is anyone else having this problem? Or did anyone find a fix?
    04-01-10 09:35 PM
LINK TO POST COPIED TO CLIPBOARD